

<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.fullboost.com.au/fb/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Perfecting a daily driven Subaru WRX STi - fullBOOST</title>
	<link rel="canonical" href="https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Perfecting a daily driven Subaru WRX STi - fullBOOST" />
	<meta property="og:description" content="The last of the EJ powered Subaru WRX STi&#8217;s this one is a good example of a finely tuned, but not over the top EJ25 flat four engine combination. Get your LS, ..." />
	<meta property="og:url" content="https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/" />
	<meta property="og:site_name" content="fullBOOST" />
	<meta property="article:publisher" content="https://www.facebook.com/fullboostcomau" />
	<meta property="article:published_time" content="2022-07-20T06:23:15+00:00" />
	<meta property="article:modified_time" content="2022-07-31T06:26:39+00:00" />
	<meta property="og:image" content="https://www.fullboost.com.au/fb/wp-content/uploads/2022/07/wrx257.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="fullboost" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@fullboostcomau" />
	<meta name="twitter:site" content="@fullboostcomau" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="fullboost" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fullboost.com.au/fb/#organization","name":"Fullboost","url":"https://www.fullboost.com.au/fb/","sameAs":["https://instagram.com/fullboostcomau/","https://www.youtube.com/user/fullboostcomau","https://www.facebook.com/fullboostcomau","https://twitter.com/fullboostcomau"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.fullboost.com.au/fb/#/schema/logo/image/","url":"http://www.fullboost.com.au/fb/wp-content/uploads/2015/08/fullboost_transparent.png","contentUrl":"http://www.fullboost.com.au/fb/wp-content/uploads/2015/08/fullboost_transparent.png","width":242,"height":43,"caption":"Fullboost"},"image":{"@id":"https://www.fullboost.com.au/fb/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.fullboost.com.au/fb/#website","url":"https://www.fullboost.com.au/fb/","name":"fullBOOST","description":"When cubes just aren&#039;t enough...","publisher":{"@id":"https://www.fullboost.com.au/fb/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.fullboost.com.au/fb/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/#primaryimage","url":"https://www.fullboost.com.au/fb/wp-content/uploads/2022/07/wrx257.jpg","contentUrl":"https://www.fullboost.com.au/fb/wp-content/uploads/2022/07/wrx257.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/","url":"https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/","name":"Perfecting a daily driven Subaru WRX STi - fullBOOST","isPartOf":{"@id":"https://www.fullboost.com.au/fb/#website"},"primaryImageOfPage":{"@id":"https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/#primaryimage"},"image":{"@id":"https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/#primaryimage"},"thumbnailUrl":"https://www.fullboost.com.au/fb/wp-content/uploads/2022/07/wrx257.jpg","datePublished":"2022-07-20T06:23:15+00:00","dateModified":"2022-07-31T06:26:39+00:00","breadcrumb":{"@id":"https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/"]}]},{"@type":"BreadcrumbList","@id":"https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.fullboost.com.au/fb/"},{"@type":"ListItem","position":2,"name":"Perfecting a daily driven Subaru WRX STi"}]},{"@type":"Article","@id":"https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/#article","isPartOf":{"@id":"https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/"},"author":{"name":"fullboost","@id":"https://www.fullboost.com.au/fb/#/schema/person/358e1af8fb02b391c6076bb721dbdf00"},"headline":"Perfecting a daily driven Subaru WRX STi","datePublished":"2022-07-20T06:23:15+00:00","dateModified":"2022-07-31T06:26:39+00:00","mainEntityOfPage":{"@id":"https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/"},"wordCount":133,"publisher":{"@id":"https://www.fullboost.com.au/fb/#organization"},"image":{"@id":"https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/#primaryimage"},"thumbnailUrl":"https://www.fullboost.com.au/fb/wp-content/uploads/2022/07/wrx257.jpg","keywords":["aussie","australia","brembo","diff controller","EJ20","ej205","ej207","EJ25","flat 4","forged","fullBOOST","GC8","GF8","sti","Subaru","wagon","wrx"],"articleSection":["Dyno"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.fullboost.com.au/fb/#/schema/person/358e1af8fb02b391c6076bb721dbdf00","name":"fullboost","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.fullboost.com.au/fb/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0209ba80bec2658e7b8c982b1f31960d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0209ba80bec2658e7b8c982b1f31960d?s=96&d=mm&r=g","caption":"fullboost"},"url":"https://www.fullboost.com.au/fb/index.php/author/fullboost/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="fullBOOST &raquo; Feed" href="https://www.fullboost.com.au/fb/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="fullBOOST &raquo; Comments Feed" href="https://www.fullboost.com.au/fb/index.php/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fullboost.com.au\/fb\/wp-includes\/js\/wp-emoji-release.min.js?ver=5273223272b6e7796cf4aa02befe361a"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='x-fa-icon-classes-css'  href='https://www.fullboost.com.au/fb/wp-content/plugins/cornerstone/assets/css/site/fa-icon-classes.e521902.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fullboost.com.au/fb/wp-includes/css/dist/block-library/style.min.css?ver=5273223272b6e7796cf4aa02befe361a' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://www.fullboost.com.au/fb/wp-content/themes/x/framework/dist/css/site/stacks/ethos.css?ver=9.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://www.fullboost.com.au/fb/wp-content/themes/x-child/style.css?ver=9.0.8' type='text/css' media='all' />
<style id='cs-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5273223272b6e7796cf4aa02befe361a' id='responsive-lightbox-infinite-scroll-js'></script>
<link rel="https://api.w.org/" href="https://www.fullboost.com.au/fb/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fullboost.com.au/fb/index.php/wp-json/wp/v2/posts/46934" /><link rel='shortlink' href='https://www.fullboost.com.au/fb/?p=46934' />
<link rel="alternate" type="application/json+oembed" href="https://www.fullboost.com.au/fb/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fullboost.com.au%2Ffb%2Findex.php%2F2022%2F07%2F20%2Fperfecting-a-daily-driven-subaru-wrx-sti%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fullboost.com.au/fb/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fullboost.com.au%2Ffb%2Findex.php%2F2022%2F07%2F20%2Fperfecting-a-daily-driven-subaru-wrx-sti%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fullboost.com.au/fb/?wordfence_lh=1&hid=3909C7BDA90676E4596112F095B715F1');
</script>		<style type="text/css" id="wp-custom-css">
			.home-main{margin-bottom:15px;}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19566653-1', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type="text/css" media="all" data-x-google-fonts/>	<!-- Google ad sense -->
	<script data-ad-client="ca-pub-4838325511802050" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
</head>

<body class="post-template-default single single-post postid-46934 single-format-standard x-ethos x-child-theme-active x-boxed-layout-active x-content-sidebar-active x-navbar-static-active cornerstone-v6_0_8 x-v9_0_8">

  <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
  
  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    	

  
  <header class="masthead masthead-inline" role="banner">
   
   <!-- fullboost ad
 	<div id="ad-header">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>-->
	<!-- fullboost-header-leader 

	<ins class="adsbygoogle"
		 style="display:block"
		 data-ad-client="ca-pub-4838325511802050"
		 data-ad-slot="9495080674"
		 data-ad-format="auto"
		 data-full-width-responsive="true"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>-->
	 
	  
    

  
  
    <ul class="x-post-carousel unstyled">

              
          <li class="x-post-carousel-item">
            
      
      <article class="post-46931 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-australia tag-dandy-engines tag-dyno-tuning tag-efi tag-ford-barra tag-ford-falcon tag-ford-godzilla tag-ft600 tag-fuel-injection tag-fueltech tag-fueltech-efi tag-godzilla-7-3 tag-harrop tag-harrop-supercharger tag-horsepower tag-how-to tag-ls tag-ls1 tag-ls2 tag-ls3 tag-lt1 tag-tvs2650">
        <a class="entry-cover" href="https://www.fullboost.com.au/fb/index.php/2022/07/18/manufacturing-performance-we-visit-harrop-engineering/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2022/07/harrop.jpg);">
          <h2 class="h-entry-cover"><span>Manufacturing performance &#8211; We visit Harrop Engineering</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Tech</span>
            <span class="entry-cover-date">July 18, 2022</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46928 post type-post status-publish format-standard has-post-thumbnail hentry category-dyno tag-aussie tag-australia tag-blower tag-blown tag-dyno-tuning tag-ford tag-fullboost tag-gts tag-harrop tag-horsepower tag-hsv tag-hsv-genf tag-lstheworld tag-supercharged tag-supercharger tag-vf">
        <a class="entry-cover" href="https://www.fullboost.com.au/fb/index.php/2022/07/12/how-to-build-the-ultimate-hsv-gts-2/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2022/07/GTS.jpg);">
          <h2 class="h-entry-cover"><span>How to build the ultimate HSV GTS</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Dyno</span>
            <span class="entry-cover-date">July 12, 2022</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46895 post type-post status-publish format-standard has-post-thumbnail hentry category-drag-video category-feature tag-aussie tag-commodore tag-drag-racing tag-fullboost tag-holley tag-king-of-the-street tag-kots tag-ls-engine tag-lstheworld tag-street-car">
        <a class="entry-cover" href="https://www.fullboost.com.au/fb/index.php/2022/06/12/inside-a-1600hp-7-second-street-holden-commodore/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2022/06/vh-1600.jpg);">
          <h2 class="h-entry-cover"><span>Inside a 1600hp 7-second street Holden Commodore</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Drag, Feature</span>
            <span class="entry-cover-date">June 12, 2022</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46809 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-airbags tag-aussie tag-australia tag-bags tag-ford-barra tag-fullboost tag-hsv tag-ice-engines tag-lstheowrld tag-performance-cars tag-street-drags tag-turbo tag-wagon">
        <a class="entry-cover" href="https://www.fullboost.com.au/fb/index.php/2022/03/10/the-practical-performer-boosted-and-bagged-holden-wagon/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2022/03/ve-wagon.jpg);">
          <h2 class="h-entry-cover"><span>The Practical Performer &#8211; Boosted and Bagged Holden Wagon</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Feature</span>
            <span class="entry-cover-date">March 10, 2022</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46756 post type-post status-publish format-standard has-post-thumbnail hentry category-dyno category-projects tag-13b-rotary tag-13b-turbo tag-3m tag-build tag-car-wrap tag-drag-racing tag-efi tag-fd-rx7 tag-fueltech tag-garrett-turbo tag-horsepower tag-mazda tag-mazda-rotary tag-project-car tag-rotary-engine tag-rx-7">
        <a class="entry-cover" href="https://www.fullboost.com.au/fb/index.php/2022/01/11/the-rx7-hits-the-dyno/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2022/03/rx7-8.jpg);">
          <h2 class="h-entry-cover"><span>The RX7 hits the dyno  | Mazda FD rotary build ep08</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Dyno, Projects</span>
            <span class="entry-cover-date">January 11, 2022</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46731 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-300-series tag-aic tag-aussie tag-australia tag-auto-innovation-centre tag-gazoo tag-landcruiser-300 tag-new-landcruiser tag-toyota tag-toyota-landcruiser">
        <a class="entry-cover" href="https://www.fullboost.com.au/fb/index.php/2021/12/16/dissecting-the-new-toyota-landcruiser-300-series/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/12/211217_landcruiser_02.jpg);">
          <h2 class="h-entry-cover"><span>Dissecting the new Toyota LandCruiser 300 Series</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Tech</span>
            <span class="entry-cover-date">December 16, 2021</span>
          </div>
        </a>
      </article>

              </li>

              
      <script>

      jQuery(document).ready(function() {
        jQuery('.x-post-carousel').xSlick({
          speed          : 500,
          slide          : 'li',
          slidesToShow   : 4,
          slidesToScroll : 1,
          rtl            : false,
          responsive     : [
            { breakpoint : 1500, settings : { speed : 500, slide : 'li', slidesToShow : 4 } },
            { breakpoint : 1200, settings : { speed : 500, slide : 'li', slidesToShow : 3 } },
            { breakpoint : 979,  settings : { speed : 500, slide : 'li', slidesToShow : 2 } },
            { breakpoint : 550,  settings : { speed : 500, slide : 'li', slidesToShow : 1 } }
          ]
        });
      });

      </script>

    </ul>

  
  
   
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <div class="x-social-global"><a href="https://www.facebook.com/fullboostcomau" class="facebook" title="Facebook" target="blank" rel=""><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/fullboostcomau" class="twitter" title="Twitter" target="blank" rel=""><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/fullboostcomau" class="youtube" title="YouTube" target="blank" rel=""><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://instagram.com/fullboostcomau/" class="instagram" title="Instagram" target="blank" rel=""><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="https://www.fullboost.com.au/fb/" class="x-brand img">
  <img src="//www.fullboost.com.au/fb/wp-content/uploads/2015/06/logo_new.png" alt="fullBOOST"></a>
          
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-expanded="false" aria-controls="x-nav-wrap-mobile" role="button">
  <i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-main" class="x-nav"><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15 tax-item tax-item-2"><a href="https://www.fullboost.com.au/fb/index.php/category/video/"><span>Video</span></a>
<ul class="sub-menu">
	<li id="menu-item-35930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35930 tax-item tax-item-1902"><a href="https://www.fullboost.com.au/fb/index.php/category/video/bench-torque/"><span>Bench Torque</span></a></li>
	<li id="menu-item-6286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6286 tax-item tax-item-43"><a href="https://www.fullboost.com.au/fb/index.php/category/video/burnout/"><span>Burnout</span></a></li>
	<li id="menu-item-6288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6288 tax-item tax-item-44"><a href="https://www.fullboost.com.au/fb/index.php/category/video/circuit-video/"><span>Circuit</span></a></li>
	<li id="menu-item-32721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32721 tax-item tax-item-68"><a href="https://www.fullboost.com.au/fb/index.php/category/video/crash-video/"><span>Crash</span></a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6284 tax-item tax-item-40"><a href="https://www.fullboost.com.au/fb/index.php/category/video/drag-video/"><span>Drag</span></a></li>
	<li id="menu-item-10279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279 tax-item tax-item-69"><a href="https://www.fullboost.com.au/fb/index.php/category/video/drift-video/"><span>Drift</span></a></li>
	<li id="menu-item-6285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6285 tax-item tax-item-41"><a href="https://www.fullboost.com.au/fb/index.php/category/video/dyno/"><span>Dyno</span></a></li>
	<li id="menu-item-32720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32720 tax-item tax-item-83"><a href="https://www.fullboost.com.au/fb/index.php/category/video/feature/"><span>Feature</span></a></li>
	<li id="menu-item-46461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46461 tax-item tax-item-2564"><a href="https://www.fullboost.com.au/fb/index.php/category/video/projects/"><span>Projects</span></a></li>
	<li id="menu-item-6287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6287 tax-item tax-item-42"><a href="https://www.fullboost.com.au/fb/index.php/category/video/tech/"><span>Tech</span></a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 tax-item tax-item-6"><a href="https://www.fullboost.com.au/fb/index.php/category/images/"><span>Event Images</span></a>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 tax-item tax-item-7"><a href="https://www.fullboost.com.au/fb/index.php/category/images/drag/"><span>Drag</span></a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 tax-item tax-item-9"><a href="https://www.fullboost.com.au/fb/index.php/category/images/burnouts/"><span>Burnouts</span></a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 tax-item tax-item-8"><a href="https://www.fullboost.com.au/fb/index.php/category/images/drift/"><span>Drift</span></a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 tax-item tax-item-10"><a href="https://www.fullboost.com.au/fb/index.php/category/images/circuit/"><span>Circuit</span></a></li>
	<li id="menu-item-7802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7802 tax-item tax-item-59"><a href="https://www.fullboost.com.au/fb/index.php/category/images/shows/"><span>Shows</span></a></li>
</ul>
</li>
<li id="menu-item-6289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6289"><a href="https://shop.fullboost.com.au"><span>Shop</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://www.fullboost.com.au/fb/index.php/contact-us/"><span>Contact Us</span></a></li>
</ul></nav>

<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
  <ul id="menu-main-1" class="x-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15 tax-item tax-item-2"><a href="https://www.fullboost.com.au/fb/index.php/category/video/"><span>Video</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35930 tax-item tax-item-1902"><a href="https://www.fullboost.com.au/fb/index.php/category/video/bench-torque/"><span>Bench Torque</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6286 tax-item tax-item-43"><a href="https://www.fullboost.com.au/fb/index.php/category/video/burnout/"><span>Burnout</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6288 tax-item tax-item-44"><a href="https://www.fullboost.com.au/fb/index.php/category/video/circuit-video/"><span>Circuit</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32721 tax-item tax-item-68"><a href="https://www.fullboost.com.au/fb/index.php/category/video/crash-video/"><span>Crash</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6284 tax-item tax-item-40"><a href="https://www.fullboost.com.au/fb/index.php/category/video/drag-video/"><span>Drag</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279 tax-item tax-item-69"><a href="https://www.fullboost.com.au/fb/index.php/category/video/drift-video/"><span>Drift</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6285 tax-item tax-item-41"><a href="https://www.fullboost.com.au/fb/index.php/category/video/dyno/"><span>Dyno</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32720 tax-item tax-item-83"><a href="https://www.fullboost.com.au/fb/index.php/category/video/feature/"><span>Feature</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46461 tax-item tax-item-2564"><a href="https://www.fullboost.com.au/fb/index.php/category/video/projects/"><span>Projects</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6287 tax-item tax-item-42"><a href="https://www.fullboost.com.au/fb/index.php/category/video/tech/"><span>Tech</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 tax-item tax-item-6"><a href="https://www.fullboost.com.au/fb/index.php/category/images/"><span>Event Images</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 tax-item tax-item-7"><a href="https://www.fullboost.com.au/fb/index.php/category/images/drag/"><span>Drag</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 tax-item tax-item-9"><a href="https://www.fullboost.com.au/fb/index.php/category/images/burnouts/"><span>Burnouts</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 tax-item tax-item-8"><a href="https://www.fullboost.com.au/fb/index.php/category/images/drift/"><span>Drift</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 tax-item tax-item-10"><a href="https://www.fullboost.com.au/fb/index.php/category/images/circuit/"><span>Circuit</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7802 tax-item tax-item-59"><a href="https://www.fullboost.com.au/fb/index.php/category/images/shows/"><span>Shows</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6289"><a href="https://shop.fullboost.com.au"><span>Shop</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://www.fullboost.com.au/fb/index.php/contact-us/"><span>Contact Us</span></a></li>
</ul></div>

        </div>
      </div>
    </div>
  </div>


    
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">
        <div class="x-breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList" aria-label="Breadcrumb Navigation"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="https://www.fullboost.com.au/fb/"><span itemprop="name"><span class="home"><i class="x-icon-home" data-x-icon-s="&#xf015;"></i></span><span class="visually-hidden">Home</span></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon-s="&#xf105;"></i></span> <meta itemprop="position" content="1"></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="https://www.fullboost.com.au/fb"><span itemprop="name">Blog</span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon-s="&#xf105;"></i></span> <meta itemprop="position" content="2"></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="https://www.fullboost.com.au/fb/index.php/2022/07/20/perfecting-a-daily-driven-subaru-wrx-sti/" class="current" title="You Are Here"><span itemprop="name">Perfecting a daily driven Subaru WRX STi</span></a><meta itemprop="position" content="3"></span></div>      </div>
    </div>

    </header>

    
  
    
  
  <div class="x-container max width main">
    <div class="offset cf">
      <div class="x-main left" role="main">

                  
<article id="post-46934" class="post-46934 post type-post status-publish format-standard has-post-thumbnail hentry category-dyno tag-aussie tag-australia tag-brembo tag-diff-controller tag-ej20 tag-ej205 tag-ej207 tag-ej25 tag-flat-4 tag-forged tag-fullboost tag-gc8 tag-gf8 tag-sti tag-subaru tag-wagon tag-wrx">
            <div class="entry-featured">
                  <div class="entry-thumb"><img width="979" height="551" src="https://www.fullboost.com.au/fb/wp-content/uploads/2022/07/wrx257-979x551.jpg" class="attachment-entry size-entry wp-post-image" alt="" srcset="https://www.fullboost.com.au/fb/wp-content/uploads/2022/07/wrx257-979x551.jpg 979w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/07/wrx257-300x169.jpg 300w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/07/wrx257-1000x563.jpg 1000w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/07/wrx257-768x432.jpg 768w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/07/wrx257-100x56.jpg 100w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/07/wrx257-1220x686.jpg 1220w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/07/wrx257.jpg 1280w" sizes="(max-width: 979px) 100vw, 979px" /></div>              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

          <a href="https://www.fullboost.com.au/fb/index.php/2022/07/22/build-recipe-sleeper-barra/" title="" class="prev">
        <i class="x-icon-chevron-left" data-x-icon-s="&#xf053;"></i>      </a>
    
          <a href="https://www.fullboost.com.au/fb/index.php/2022/07/18/manufacturing-performance-we-visit-harrop-engineering/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon-s="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">Perfecting a daily driven Subaru WRX STi</h1>
    <p class="p-meta"><span>In <a href="https://www.fullboost.com.au/fb/index.php/category/video/dyno/" title="View all posts in: &ldquo;Dyno&rdquo;"> Dyno</a> by fullboost</span><span><time class="entry-date" datetime="2022-07-20T06:23:15+00:00">July 20, 2022</time></span></p></header>      


<div class="entry-content content">


  <p><strong>The last of the EJ powered Subaru WRX STi&#8217;s this one is a good example of a finely tuned, but not over the top EJ25 flat four engine combination.</strong></p>
<p>Get your LS, BARRA tees and stickers!<br />
<a href="http://shop.fullboost.com.au" target="_blank" rel="noopener noreferrer">http://shop.fullboost.com.au</a></p>
<div  class="x-video embed" ><div class="x-video-inner"><iframe loading="lazy" src="https://www.youtube.com/embed/OuTFGnE2-PY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div>
<p>If you’d like to be notified every time we upload a video, <a href="https://www.youtube.com/subscription_center?add_user=fullboostcomau" target="_blank" rel="noopener noreferrer"><strong>subscribe</strong></a> and then click the bell icon next to the subscription button.</p>
<p>&nbsp;</p>
<div  class="x-column x-sm x-1-2" style="" >
<strong>Get your track gear!</strong><br />
<a href="http://shop.fullboost.com.au" target="_blank" rel="noopener noreferrer">shop.fullboost.com.au</a><br />
<img loading="lazy" class="alignnone wp-image-45151 size-medium" src="https://www.fullboost.com.au/fb/wp-content/uploads/2019/12/191225_bt28_01-300x163.jpg" alt="" width="300" height="163" srcset="https://www.fullboost.com.au/fb/wp-content/uploads/2019/12/191225_bt28_01-300x163.jpg 300w, https://www.fullboost.com.au/fb/wp-content/uploads/2019/12/191225_bt28_01-100x54.jpg 100w, https://www.fullboost.com.au/fb/wp-content/uploads/2019/12/191225_bt28_01.jpg 635w" sizes="(max-width: 300px) 100vw, 300px" /><br />
</div>
<div  class="x-column x-sm x-1-2 last" style="" >
<p>Follow us on social media @<br />
<strong>Facebook</strong><br />
<a href="http://www.facebook.com/fullboostcomau" target="_blank" rel="noopener noreferrer">http://www.facebook.com/fullboostcomau</a><br />
<strong>YouTube</strong><br />
<a href="http://www.youtube.com/user/fullboostcomau" target="_blank" rel="noopener noreferrer">http://www.youtube.com/user/fullboostcomau</a><br />
<strong>Twitter</strong><br />
<a href="https://twitter.com/fullboostcomau" target="_blank" rel="noopener noreferrer">https://twitter.com/fullboostcomau</a><br />
<strong>Instagram</strong><br />
<a href="http://instagram.com/fullboostcomau" target="_blank" rel="noopener noreferrer">http://instagram.com/fullboostcomau</a><br />
<strong>fullBOOST podcast</strong><br />
<a href="https://fullboost.podbean.com" target="_blank" rel="noopener noreferrer">https://fullboost.podbean.com</a><br />
</div>
<p><iframe loading="lazy" src="https://www.youtube.com/embed/LMEvjSNFSHE" width="770" height="439" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
  

</div>

    </div>
  </article>          
        
      </div>

              

  <aside class="x-sidebar right" role="complementary">
          <div id="search-2" class="widget widget_search">
<form method="get" id="searchform" class="form-search" action="https://www.fullboost.com.au/fb/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" name="s" class="search-query" placeholder="Search" />
</form>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-mrec"><a href="https://shop.fullboost.com.au/"><img src="https://www.fullboost.com.au/fb/wp-content/uploads/2022/06/25-years-300.png" alt="Shop for our new 25 years of fullBOOST merch" width="300" /></a></div><div class="ad-mrec"><a href="https://shop.fullboost.com.au/"><img src="https://www.fullboost.com.au/fb/wp-content/uploads/2021/12/fullboost-shop-mrec-600.jpg" alt="Shop for tee, hoodies, stickers and more" width="300" /></a></div></div></div>      </aside>

      
    </div>
  </div>



  

  <footer class="x-colophon top">
    <div class="x-container max width">

      <div class="x-column x-md x-1-1 last"><div id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fullboost-FOOTER -leader -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4838325511802050"
     data-ad-slot="9495080674"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-colophon-content">
            fullBOOST<br><br>
<a href="http://www.fullboost.com.au/fb/index.php/terms-of-use/">Terms of Use</a>          </div>
        
        
                  <div class="x-social-global"><a href="https://www.facebook.com/fullboostcomau" class="facebook" title="Facebook" target="blank" rel=""><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/fullboostcomau" class="twitter" title="Twitter" target="blank" rel=""><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/fullboostcomau" class="youtube" title="YouTube" target="blank" rel=""><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://instagram.com/fullboostcomau/" class="instagram" title="Instagram" target="blank" rel=""><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a></div>        
      </div>
    </footer>

  

    
    </div> <!-- END .x-site -->

    
    <div id="x-widgetbar" class="x-widgetbar x-collapsed" data-x-toggleable="x-widgetbar" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-widgetbar">
      <div class="x-widgetbar-inner">
        <div class="x-container max width">

          <div class="x-column x-md x-1-1 last"><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="h-widget">Tees, hoodies, stickers and more!</h4><div class="textwidget custom-html-widget"><span style="padding:5px;font-size:1.4em;color:white">Visit our <a href="https://shop.fullboost.com.au/" style="color:orange">shop
</a> for all your track merch.</span></div></div></div>
        </div>
      </div>
    </div>

    <a href="#" id="x-btn-widgetbar" class="x-btn-widgetbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-widgetbar" aria-expanded="false" aria-controls="x-widgetbar" role="button">
      <i class="x-icon-plus-circle" data-x-icon-s="&#xf055;"><span class="visually-hidden">Toggle the Widgetbar</span></i>
    </a>

    
  </div> <!-- END .x-root -->

<script type='text/javascript' id='cornerstone-site-body-js-extra'>
/* <![CDATA[ */
var csJsData = {"linkSelector":"a[href*=\"#\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-content/plugins/cornerstone/assets/js/site/cs.e521902.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.fullboost.com.au\/fb\/index.php\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.4.1' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.fullboost.com.au\/fb\/wp-admin\/admin-ajax.php","nonce":"8f17bc719f","preview":"false","postId":"46934","scriptExtension":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.4.1' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-content/themes/x/framework/dist/js/site/x.js?ver=9.0.8' id='x-site-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfO160UAAAAAJ5EpUZqn9fqLKKHdxnbITpaxtIm&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfO160UAAAAAJ5EpUZqn9fqLKKHdxnbITpaxtIm","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.1' id='wpcf7-recaptcha-js'></script>

</body>
</html>