

<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.fullboost.com.au/fb/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Modifying our Toyota GR Yaris for even more grip - fullBOOST</title>
	<meta name="description" content="The highly anticipated 200kw 3cylinder with variable all wheel drive Yaris, sold the first one thousand discounted cars in just 6 days." />
	<link rel="canonical" href="https://www.fullboost.com.au/fb/index.php/2021/12/23/toyota-gr-yaris-more-grip/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Modifying our Toyota GR Yaris for even more grip - fullBOOST" />
	<meta property="og:description" content="The highly anticipated 200kw 3cylinder with variable all wheel drive Yaris, sold the first one thousand discounted cars in just 6 days." />
	<meta property="og:url" content="https://www.fullboost.com.au/fb/index.php/2021/12/23/toyota-gr-yaris-more-grip/" />
	<meta property="og:site_name" content="fullBOOST" />
	<meta property="article:publisher" content="https://www.facebook.com/fullboostcomau" />
	<meta property="article:published_time" content="2021-12-23T06:22:15+00:00" />
	<meta property="article:modified_time" content="2022-01-09T06:32:02+00:00" />
	<meta property="og:image" content="https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/211222_yaris_v2.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@fullboostcomau" />
	<meta name="twitter:site" content="@fullboostcomau" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="fullboost" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fullboost.com.au/fb/#organization","name":"Fullboost","url":"https://www.fullboost.com.au/fb/","sameAs":["https://www.facebook.com/fullboostcomau","https://instagram.com/fullboostcomau/","https://www.youtube.com/user/fullboostcomau","https://twitter.com/fullboostcomau"],"logo":{"@type":"ImageObject","@id":"https://www.fullboost.com.au/fb/#logo","inLanguage":"en-US","url":"http://www.fullboost.com.au/fb/wp-content/uploads/2015/08/fullboost_transparent.png","contentUrl":"http://www.fullboost.com.au/fb/wp-content/uploads/2015/08/fullboost_transparent.png","width":242,"height":43,"caption":"Fullboost"},"image":{"@id":"https://www.fullboost.com.au/fb/#logo"}},{"@type":"WebSite","@id":"https://www.fullboost.com.au/fb/#website","url":"https://www.fullboost.com.au/fb/","name":"fullBOOST","description":"When cubes just aren&#039;t enough...","publisher":{"@id":"https://www.fullboost.com.au/fb/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.fullboost.com.au/fb/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fullboost.com.au/fb/index.php/2021/12/23/toyota-gr-yaris-more-grip/#primaryimage","inLanguage":"en-US","url":"https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/211222_yaris_v2.jpg","contentUrl":"https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/211222_yaris_v2.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://www.fullboost.com.au/fb/index.php/2021/12/23/toyota-gr-yaris-more-grip/#webpage","url":"https://www.fullboost.com.au/fb/index.php/2021/12/23/toyota-gr-yaris-more-grip/","name":"Modifying our Toyota GR Yaris for even more grip - fullBOOST","isPartOf":{"@id":"https://www.fullboost.com.au/fb/#website"},"primaryImageOfPage":{"@id":"https://www.fullboost.com.au/fb/index.php/2021/12/23/toyota-gr-yaris-more-grip/#primaryimage"},"datePublished":"2021-12-23T06:22:15+00:00","dateModified":"2022-01-09T06:32:02+00:00","description":"The highly anticipated 200kw 3cylinder with variable all wheel drive Yaris, sold the first one thousand discounted cars in just 6 days.","breadcrumb":{"@id":"https://www.fullboost.com.au/fb/index.php/2021/12/23/toyota-gr-yaris-more-grip/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fullboost.com.au/fb/index.php/2021/12/23/toyota-gr-yaris-more-grip/"]}]},{"@type":"BreadcrumbList","@id":"https://www.fullboost.com.au/fb/index.php/2021/12/23/toyota-gr-yaris-more-grip/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.fullboost.com.au/fb/"},{"@type":"ListItem","position":2,"name":"Modifying our Toyota GR Yaris for even more grip"}]},{"@type":"Article","@id":"https://www.fullboost.com.au/fb/index.php/2021/12/23/toyota-gr-yaris-more-grip/#article","isPartOf":{"@id":"https://www.fullboost.com.au/fb/index.php/2021/12/23/toyota-gr-yaris-more-grip/#webpage"},"author":{"@id":"https://www.fullboost.com.au/fb/#/schema/person/358e1af8fb02b391c6076bb721dbdf00"},"headline":"Modifying our Toyota GR Yaris for even more grip","datePublished":"2021-12-23T06:22:15+00:00","dateModified":"2022-01-09T06:32:02+00:00","mainEntityOfPage":{"@id":"https://www.fullboost.com.au/fb/index.php/2021/12/23/toyota-gr-yaris-more-grip/#webpage"},"wordCount":154,"publisher":{"@id":"https://www.fullboost.com.au/fb/#organization"},"image":{"@id":"https://www.fullboost.com.au/fb/index.php/2021/12/23/toyota-gr-yaris-more-grip/#primaryimage"},"thumbnailUrl":"https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/211222_yaris_v2.jpg","keywords":["300 series","AIC","aussie","australia","auto innovation centre","Gazoo","LandCruiser 300","new landcruiser","toyota","toyota landcruiser"],"articleSection":["Projects"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.fullboost.com.au/fb/#/schema/person/358e1af8fb02b391c6076bb721dbdf00","name":"fullboost","image":{"@type":"ImageObject","@id":"https://www.fullboost.com.au/fb/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0209ba80bec2658e7b8c982b1f31960d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0209ba80bec2658e7b8c982b1f31960d?s=96&d=mm&r=g","caption":"fullboost"},"url":"https://www.fullboost.com.au/fb/index.php/author/fullboost/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="fullBOOST &raquo; Feed" href="https://www.fullboost.com.au/fb/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="fullBOOST &raquo; Comments Feed" href="https://www.fullboost.com.au/fb/index.php/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fullboost.com.au\/fb\/wp-includes\/js\/wp-emoji-release.min.js?ver=4c27f3f484540f52405a54e105f8c8f6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='x-fa-icon-classes-css'  href='https://www.fullboost.com.au/fb/wp-content/plugins/cornerstone/assets/css/site/fa-icon-classes.e521902.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fullboost.com.au/fb/wp-includes/css/dist/block-library/style.min.css?ver=4c27f3f484540f52405a54e105f8c8f6' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://www.fullboost.com.au/fb/wp-content/themes/x/framework/dist/css/site/stacks/ethos.css?ver=9.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://www.fullboost.com.au/fb/wp-content/themes/x-child/style.css?ver=9.0.8' type='text/css' media='all' />
<style id='cs-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4c27f3f484540f52405a54e105f8c8f6' id='responsive-lightbox-infinite-scroll-js'></script>
<link rel="https://api.w.org/" href="https://www.fullboost.com.au/fb/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fullboost.com.au/fb/index.php/wp-json/wp/v2/posts/46739" /><link rel='shortlink' href='https://www.fullboost.com.au/fb/?p=46739' />
<link rel="alternate" type="application/json+oembed" href="https://www.fullboost.com.au/fb/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fullboost.com.au%2Ffb%2Findex.php%2F2021%2F12%2F23%2Ftoyota-gr-yaris-more-grip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fullboost.com.au/fb/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fullboost.com.au%2Ffb%2Findex.php%2F2021%2F12%2F23%2Ftoyota-gr-yaris-more-grip%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fullboost.com.au/fb/?wordfence_lh=1&hid=F5CD37E8AB72C35CA071285BF8DE90E2');
</script>		<style type="text/css" id="wp-custom-css">
			.home-main{margin-bottom:15px;}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19566653-1', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type="text/css" media="all" data-x-google-fonts/>	<!-- Google ad sense -->
	<script data-ad-client="ca-pub-4838325511802050" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
</head>

<body class="post-template-default single single-post postid-46739 single-format-standard x-ethos x-child-theme-active x-boxed-layout-active x-content-sidebar-active x-navbar-static-active cornerstone-v6_0_8 x-v9_0_8">

  
  
  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    	

  
  <header class="masthead masthead-inline" role="banner">
   
   <!-- fullboost ad
 	<div id="ad-header">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>-->
	<!-- fullboost-header-leader 

	<ins class="adsbygoogle"
		 style="display:block"
		 data-ad-client="ca-pub-4838325511802050"
		 data-ad-slot="9495080674"
		 data-ad-format="auto"
		 data-full-width-responsive="true"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>-->
	 
	  
    

  
  
    <ul class="x-post-carousel unstyled">

              
          <li class="x-post-carousel-item">
            
      
      <article class="post-46638 post type-post status-publish format-standard has-post-thumbnail hentry category-dyno tag-godzilla tag-gtr tag-nissan tag-r32 tag-r33 tag-r34 tag-r35 tag-rb26 tag-rb30 tag-skyline tag-v-spec tag-vspec">
        <a class="entry-cover" href="https://www.fullboost.com.au/fb/index.php/2021/09/25/midnight-purple-v-spec-r34-gtr/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/10/210925_r34_01.jpg);">
          <h2 class="h-entry-cover"><span>Dyno tuning a Midnight Purple V-Spec R34 GT-R</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Dyno</span>
            <span class="entry-cover-date">September 25, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46602 post type-post status-publish format-standard has-post-thumbnail hentry category-projects tag-13b-rotary tag-13b-turbo tag-3m tag-build tag-car-wrap tag-drag-racing tag-efi tag-fd-rx7 tag-fueltech tag-garrett-turbo tag-horsepower tag-mazda tag-mazda-rotary tag-project-car tag-rotary-engine tag-rx-7 tag-vinage-customs tag-vinyl-wrap">
        <a class="entry-cover" href="https://www.fullboost.com.au/fb/index.php/2021/09/01/the-rx7-looks-fantastic/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/09/210901_rx7_ep06_01.jpg);">
          <h2 class="h-entry-cover"><span>The RX7 looks fantastic!  | Mazda FD rotary build ep06</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Projects</span>
            <span class="entry-cover-date">September 1, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46587 post type-post status-publish format-standard has-post-thumbnail hentry category-dyno category-tech tag-awd tag-garrett-g25-turbo tag-golf tag-golf-7-5 tag-golf-r tag-golfr tag-powermax-g25 tag-undergournd-performance tag-volkswagen tag-vw-golf">
        <a class="entry-cover" href="https://www.fullboost.com.au/fb/index.php/2021/08/23/garrett-g25-bolt-on-vw-golf-performance-results/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/08/210822_golf_01.jpg);">
          <h2 class="h-entry-cover"><span>Garrett G25 bolt on VW Golf performance results</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Dyno, Tech</span>
            <span class="entry-cover-date">August 23, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46570 post type-post status-publish format-standard has-post-thumbnail hentry category-dyno tag-aussie tag-aussie-barra tag-australia tag-barra-tuning tag-dyno-tuning tag-ford-barra tag-ford-falcon tag-heathcote-raceway tag-holden-commodore tag-lstheworld tag-vl-turbo tag-xr6-turbo">
        <a class="entry-cover" href="https://www.fullboost.com.au/fb/index.php/2021/08/06/v10-twin-turbo-lamborghini/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/08/210811_lambo_01.jpg);">
          <h2 class="h-entry-cover"><span>V10 twin turbo Lamborghini upgrade</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Dyno</span>
            <span class="entry-cover-date">August 6, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46549 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-projects tag-4g63 tag-aussie tag-australia tag-awd tag-build-series tag-cd5a tag-cd9a tag-ce9a tag-evo tag-evolution tag-fullboost tag-gearbox-upgrade tag-gsr tag-lancer tag-lancer-evo tag-lancer-gsr tag-mitsubishi tag-next-level tag-nextlevel tag-performance tag-project-car">
        <a class="entry-cover" href="https://www.fullboost.com.au/fb/index.php/2021/07/31/how-to-restomod-your-engine-bay-project-gsr-gets-a-refresh-mitsubishi-4g63/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/08/GSR-restomod_web00.jpg);">
          <h2 class="h-entry-cover"><span>How to Restomod your engine bay &#8211; Project GSR gets a refresh | Mitsubishi 4G63</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Feature, Projects</span>
            <span class="entry-cover-date">July 31, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46503 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-aussie tag-aussie-barra tag-australia tag-barra-tuning tag-bendix tag-bump-box tag-dyno-tuning tag-engine-conversion tag-ford-barra tag-ford-falcon tag-garageworx tag-holden-commodore tag-lstheworld tag-meck-teck-autocare tag-nomang tag-project-build tag-project-car tag-xr6-turbo">
        <a class="entry-cover" href="https://www.fullboost.com.au/fb/index.php/2021/07/04/ls-swapping-a-ford-xr6-turbo/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/07/210705_ohope_04.jpg);">
          <h2 class="h-entry-cover"><span>LS swapping a Ford XR6 turbo!</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Feature</span>
            <span class="entry-cover-date">July 4, 2021</span>
          </div>
        </a>
      </article>

              </li>

              
      <script>

      jQuery(document).ready(function() {
        jQuery('.x-post-carousel').xSlick({
          speed          : 500,
          slide          : 'li',
          slidesToShow   : 4,
          slidesToScroll : 1,
          rtl            : false,
          responsive     : [
            { breakpoint : 1500, settings : { speed : 500, slide : 'li', slidesToShow : 4 } },
            { breakpoint : 1200, settings : { speed : 500, slide : 'li', slidesToShow : 3 } },
            { breakpoint : 979,  settings : { speed : 500, slide : 'li', slidesToShow : 2 } },
            { breakpoint : 550,  settings : { speed : 500, slide : 'li', slidesToShow : 1 } }
          ]
        });
      });

      </script>

    </ul>

  
  
   
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <div class="x-social-global"><a href="https://www.facebook.com/fullboostcomau" class="facebook" title="Facebook" target="blank" rel=""><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/fullboostcomau" class="twitter" title="Twitter" target="blank" rel=""><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/fullboostcomau" class="youtube" title="YouTube" target="blank" rel=""><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://instagram.com/fullboostcomau/" class="instagram" title="Instagram" target="blank" rel=""><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="https://www.fullboost.com.au/fb/" class="x-brand img">
  <img src="//www.fullboost.com.au/fb/wp-content/uploads/2015/06/logo_new.png" alt="fullBOOST"></a>
          
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-expanded="false" aria-controls="x-nav-wrap-mobile" role="button">
  <i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-main" class="x-nav"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12 tax-item tax-item-3"><a href="https://www.fullboost.com.au/fb/index.php/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 tax-item tax-item-4"><a href="https://www.fullboost.com.au/fb/index.php/category/news/motorsport/"><span>Motorsport</span></a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 tax-item tax-item-5"><a href="https://www.fullboost.com.au/fb/index.php/category/news/industry/"><span>Industry</span></a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15 tax-item tax-item-2"><a href="https://www.fullboost.com.au/fb/index.php/category/video/"><span>Video</span></a>
<ul class="sub-menu">
	<li id="menu-item-35930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35930 tax-item tax-item-1902"><a href="https://www.fullboost.com.au/fb/index.php/category/video/bench-torque/"><span>Bench Torque</span></a></li>
	<li id="menu-item-6286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6286 tax-item tax-item-43"><a href="https://www.fullboost.com.au/fb/index.php/category/video/burnout/"><span>Burnout</span></a></li>
	<li id="menu-item-6288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6288 tax-item tax-item-44"><a href="https://www.fullboost.com.au/fb/index.php/category/video/circuit-video/"><span>Circuit</span></a></li>
	<li id="menu-item-32721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32721 tax-item tax-item-68"><a href="https://www.fullboost.com.au/fb/index.php/category/video/crash-video/"><span>Crash</span></a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6284 tax-item tax-item-40"><a href="https://www.fullboost.com.au/fb/index.php/category/video/drag-video/"><span>Drag</span></a></li>
	<li id="menu-item-10279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279 tax-item tax-item-69"><a href="https://www.fullboost.com.au/fb/index.php/category/video/drift-video/"><span>Drift</span></a></li>
	<li id="menu-item-6285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6285 tax-item tax-item-41"><a href="https://www.fullboost.com.au/fb/index.php/category/video/dyno/"><span>Dyno</span></a></li>
	<li id="menu-item-32720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32720 tax-item tax-item-83"><a href="https://www.fullboost.com.au/fb/index.php/category/video/feature/"><span>Feature</span></a></li>
	<li id="menu-item-46461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46461 tax-item tax-item-2564"><a href="https://www.fullboost.com.au/fb/index.php/category/video/projects/"><span>Projects</span></a></li>
	<li id="menu-item-6287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6287 tax-item tax-item-42"><a href="https://www.fullboost.com.au/fb/index.php/category/video/tech/"><span>Tech</span></a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 tax-item tax-item-6"><a href="https://www.fullboost.com.au/fb/index.php/category/images/"><span>Event Images</span></a>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 tax-item tax-item-7"><a href="https://www.fullboost.com.au/fb/index.php/category/images/drag/"><span>Drag</span></a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 tax-item tax-item-9"><a href="https://www.fullboost.com.au/fb/index.php/category/images/burnouts/"><span>Burnouts</span></a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 tax-item tax-item-8"><a href="https://www.fullboost.com.au/fb/index.php/category/images/drift/"><span>Drift</span></a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 tax-item tax-item-10"><a href="https://www.fullboost.com.au/fb/index.php/category/images/circuit/"><span>Circuit</span></a></li>
	<li id="menu-item-7802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7802 tax-item tax-item-59"><a href="https://www.fullboost.com.au/fb/index.php/category/images/shows/"><span>Shows</span></a></li>
</ul>
</li>
<li id="menu-item-6316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6316"><a href="https://www.fullboost.com.au/fb/index.php/records/"><span>Records</span></a></li>
<li id="menu-item-6289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6289"><a href="https://shop.fullboost.com.au"><span>Shop</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://www.fullboost.com.au/fb/index.php/contact-us/"><span>Contact Us</span></a></li>
</ul></nav>

<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
  <ul id="menu-main-1" class="x-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12 tax-item tax-item-3"><a href="https://www.fullboost.com.au/fb/index.php/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 tax-item tax-item-4"><a href="https://www.fullboost.com.au/fb/index.php/category/news/motorsport/"><span>Motorsport</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 tax-item tax-item-5"><a href="https://www.fullboost.com.au/fb/index.php/category/news/industry/"><span>Industry</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15 tax-item tax-item-2"><a href="https://www.fullboost.com.au/fb/index.php/category/video/"><span>Video</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35930 tax-item tax-item-1902"><a href="https://www.fullboost.com.au/fb/index.php/category/video/bench-torque/"><span>Bench Torque</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6286 tax-item tax-item-43"><a href="https://www.fullboost.com.au/fb/index.php/category/video/burnout/"><span>Burnout</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6288 tax-item tax-item-44"><a href="https://www.fullboost.com.au/fb/index.php/category/video/circuit-video/"><span>Circuit</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32721 tax-item tax-item-68"><a href="https://www.fullboost.com.au/fb/index.php/category/video/crash-video/"><span>Crash</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6284 tax-item tax-item-40"><a href="https://www.fullboost.com.au/fb/index.php/category/video/drag-video/"><span>Drag</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279 tax-item tax-item-69"><a href="https://www.fullboost.com.au/fb/index.php/category/video/drift-video/"><span>Drift</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6285 tax-item tax-item-41"><a href="https://www.fullboost.com.au/fb/index.php/category/video/dyno/"><span>Dyno</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32720 tax-item tax-item-83"><a href="https://www.fullboost.com.au/fb/index.php/category/video/feature/"><span>Feature</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46461 tax-item tax-item-2564"><a href="https://www.fullboost.com.au/fb/index.php/category/video/projects/"><span>Projects</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6287 tax-item tax-item-42"><a href="https://www.fullboost.com.au/fb/index.php/category/video/tech/"><span>Tech</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 tax-item tax-item-6"><a href="https://www.fullboost.com.au/fb/index.php/category/images/"><span>Event Images</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 tax-item tax-item-7"><a href="https://www.fullboost.com.au/fb/index.php/category/images/drag/"><span>Drag</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 tax-item tax-item-9"><a href="https://www.fullboost.com.au/fb/index.php/category/images/burnouts/"><span>Burnouts</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 tax-item tax-item-8"><a href="https://www.fullboost.com.au/fb/index.php/category/images/drift/"><span>Drift</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 tax-item tax-item-10"><a href="https://www.fullboost.com.au/fb/index.php/category/images/circuit/"><span>Circuit</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7802 tax-item tax-item-59"><a href="https://www.fullboost.com.au/fb/index.php/category/images/shows/"><span>Shows</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6316"><a href="https://www.fullboost.com.au/fb/index.php/records/"><span>Records</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6289"><a href="https://shop.fullboost.com.au"><span>Shop</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://www.fullboost.com.au/fb/index.php/contact-us/"><span>Contact Us</span></a></li>
</ul></div>

        </div>
      </div>
    </div>
  </div>


    
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">
        <div class="x-breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList" aria-label="Breadcrumb Navigation"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="https://www.fullboost.com.au/fb/"><span itemprop="name"><span class="home"><i class="x-icon-home" data-x-icon-s="&#xf015;"></i></span><span class="visually-hidden">Home</span></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon-s="&#xf105;"></i></span> <meta itemprop="position" content="1"></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="https://www.fullboost.com.au/fb"><span itemprop="name">Blog</span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon-s="&#xf105;"></i></span> <meta itemprop="position" content="2"></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="https://www.fullboost.com.au/fb/index.php/2021/12/23/toyota-gr-yaris-more-grip/" class="current" title="You Are Here"><span itemprop="name">Modifying our Toyota GR Yaris for even more grip</span></a><meta itemprop="position" content="3"></span></div>      </div>
    </div>

    </header>

    
  
    
  
  <div class="x-container max width main">
    <div class="offset cf">
      <div class="x-main left" role="main">

                  
<article id="post-46739" class="post-46739 post type-post status-publish format-standard has-post-thumbnail hentry category-projects tag-300-series tag-aic tag-aussie tag-australia tag-auto-innovation-centre tag-gazoo tag-landcruiser-300 tag-new-landcruiser tag-toyota tag-toyota-landcruiser">
            <div class="entry-featured">
                  <div class="entry-thumb"><img width="979" height="551" src="https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/211222_yaris_v2-979x551.jpg" class="attachment-entry size-entry wp-post-image" alt="" loading="lazy" srcset="https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/211222_yaris_v2-979x551.jpg 979w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/211222_yaris_v2-300x169.jpg 300w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/211222_yaris_v2-1000x563.jpg 1000w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/211222_yaris_v2-768x432.jpg 768w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/211222_yaris_v2-1536x864.jpg 1536w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/211222_yaris_v2-100x56.jpg 100w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/211222_yaris_v2-1220x686.jpg 1220w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/211222_yaris_v2.jpg 1920w" sizes="(max-width: 979px) 100vw, 979px" /></div>              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

          <a href="https://www.fullboost.com.au/fb/index.php/2021/12/29/we-thrash-our-gr-yaris/" title="" class="prev">
        <i class="x-icon-chevron-left" data-x-icon-s="&#xf053;"></i>      </a>
    
          <a href="https://www.fullboost.com.au/fb/index.php/2021/12/16/dissecting-the-new-toyota-landcruiser-300-series/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon-s="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">Modifying our Toyota GR Yaris for even more grip</h1>
    <p class="p-meta"><span>In <a href="https://www.fullboost.com.au/fb/index.php/category/video/projects/" title="View all posts in: &ldquo;Projects&rdquo;"> Projects</a> by fullboost</span><span><time class="entry-date" datetime="2021-12-23T06:22:15+00:00">December 23, 2021</time></span></p></header>      


<div class="entry-content content">


  <p><strong>The Toyota GR Yaris was released in Australia around a year ago, and has proven to be an instant hit. I had decided from the start my car would receive new wheels, the tyres it deserves and upgraded suspension as a minimum. This would dramatically improve grip and not affect its daily driving duties. </strong></p>
<p>We have a new range of Kids merch! &#x1f449; <a href="https://shop.fullboost.com.au/collections/kids" target="_blank" rel="noopener noreferrer">https://shop.fullboost.com.au/collections/kids</a></p>
<div  class="x-video embed" ><div class="x-video-inner"><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/YVYzLrDRDrw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div>
<p>If you’d like to be notified every time we upload a video, <a href="https://www.youtube.com/subscription_center?add_user=fullboostcomau" target="_blank" rel="noopener noreferrer"><strong>subscribe</strong></a> and then click the bell icon next to the subscription button.</p>
<p><strong>Get your track gear!</strong> <a href="http://shop.fullboost.com.au" target="_blank" rel="noopener noreferrer">shop.fullboost.com.au</a></p>
<p><img loading="lazy" class="alignnone size-full wp-image-46742 aligncenter" src="https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/yaris-rolling-1.jpg" alt="" width="800" height="391" srcset="https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/yaris-rolling-1.jpg 800w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/yaris-rolling-1-300x147.jpg 300w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/yaris-rolling-1-768x375.jpg 768w, https://www.fullboost.com.au/fb/wp-content/uploads/2022/01/yaris-rolling-1-100x49.jpg 100w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Follow us on social media @<br />
<strong>Facebook</strong><br />
<a href="http://www.facebook.com/fullboostcomau" target="_blank" rel="noopener noreferrer">http://www.facebook.com/fullboostcomau</a><br />
<strong>YouTube</strong><br />
<a href="http://www.youtube.com/user/fullboostcomau" target="_blank" rel="noopener noreferrer">http://www.youtube.com/user/fullboostcomau</a><br />
<strong>Instagram</strong><br />
<a href="http://instagram.com/fullboostcomau" target="_blank" rel="noopener noreferrer">http://instagram.com/fullboostcomau</a></p>
<div  class="x-video embed" ><div class="x-video-inner"><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/0E-KzRb-r14" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div>
  

</div>

    </div>
  </article>          
        
      </div>

              

  <aside class="x-sidebar right" role="complementary">
          <div id="search-2" class="widget widget_search">
<form method="get" id="searchform" class="form-search" action="https://www.fullboost.com.au/fb/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" name="s" class="search-query" placeholder="Search" />
</form>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-mrec"><a href="https://shop.fullboost.com.au/"><img src="https://www.fullboost.com.au/fb/wp-content/uploads/2021/12/fullboost-shop-mrec-600.jpg" alt="Shop for tee, hoodies, stickers and more" width="300" /></a>
</div></div></div>      </aside>

      
    </div>
  </div>



  

  <footer class="x-colophon top">
    <div class="x-container max width">

      <div class="x-column x-md x-1-1 last"><div id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fullboost-FOOTER -leader -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4838325511802050"
     data-ad-slot="9495080674"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-colophon-content">
            fullBOOST<br><br>
<a href="http://www.fullboost.com.au/fb/index.php/terms-of-use/">Terms of Use</a>          </div>
        
        
                  <div class="x-social-global"><a href="https://www.facebook.com/fullboostcomau" class="facebook" title="Facebook" target="blank" rel=""><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/fullboostcomau" class="twitter" title="Twitter" target="blank" rel=""><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/fullboostcomau" class="youtube" title="YouTube" target="blank" rel=""><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://instagram.com/fullboostcomau/" class="instagram" title="Instagram" target="blank" rel=""><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a></div>        
      </div>
    </footer>

  

    
    </div> <!-- END .x-site -->

    
    <div id="x-widgetbar" class="x-widgetbar x-collapsed" data-x-toggleable="x-widgetbar" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-widgetbar">
      <div class="x-widgetbar-inner">
        <div class="x-container max width">

          <div class="x-column x-md x-1-1 last"><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="h-widget">Tees, hoodies, stickers and more!</h4><div class="textwidget custom-html-widget"><span style="padding:5px;font-size:1.4em;color:white">Visit our <a href="https://shop.fullboost.com.au/" style="color:orange">shop
</a> for all your track merch.</span></div></div></div>
        </div>
      </div>
    </div>

    <a href="#" id="x-btn-widgetbar" class="x-btn-widgetbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-widgetbar" aria-expanded="false" aria-controls="x-widgetbar" role="button">
      <i class="x-icon-plus-circle" data-x-icon-s="&#xf055;"><span class="visually-hidden">Toggle the Widgetbar</span></i>
    </a>

    
  </div> <!-- END .x-root -->

<script type='text/javascript' id='cornerstone-site-body-js-extra'>
/* <![CDATA[ */
var csJsData = {"linkSelector":"a[href*=\"#\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-content/plugins/cornerstone/assets/js/site/cs.e521902.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.fullboost.com.au\/fb\/index.php\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.3.3' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.fullboost.com.au\/fb\/wp-admin\/admin-ajax.php","nonce":"e51e20727a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.3' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-content/themes/x/framework/dist/js/site/x.js?ver=9.0.8' id='x-site-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfO160UAAAAAJ5EpUZqn9fqLKKHdxnbITpaxtIm&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfO160UAAAAAJ5EpUZqn9fqLKKHdxnbITpaxtIm","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.fullboost.com.au/fb/wp-includes/js/wp-embed.min.js?ver=4c27f3f484540f52405a54e105f8c8f6' id='wp-embed-js'></script>

</body>
</html>