

<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.fullboost.com.au/fb/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>BIG Problems. Paint is ruined! | Mazda FD RX-7 rotary build ep05 - fullBOOST</title>
	<link rel="canonical" href="http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BIG Problems. Paint is ruined! | Mazda FD RX-7 rotary build ep05 - fullBOOST" />
	<meta property="og:description" content="After owning this Mazda FD RX7 for over 13 years, it’s time for it to receive some serious attention and go racing again! Sticking with the two rotor 13B-REW engine, follow us ..." />
	<meta property="og:url" content="http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/" />
	<meta property="og:site_name" content="fullBOOST" />
	<meta property="article:publisher" content="https://www.facebook.com/fullboostcomau" />
	<meta property="article:published_time" content="2021-06-30T23:53:47+00:00" />
	<meta property="og:image" content="http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_01.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@fullboostcomau" />
	<meta name="twitter:site" content="@fullboostcomau" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="fullboost" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.fullboost.com.au/fb/#organization","name":"Fullboost","url":"http://www.fullboost.com.au/fb/","sameAs":["https://www.facebook.com/fullboostcomau","https://instagram.com/fullboostcomau/","https://www.youtube.com/user/fullboostcomau","https://twitter.com/fullboostcomau"],"logo":{"@type":"ImageObject","@id":"http://www.fullboost.com.au/fb/#logo","inLanguage":"en-US","url":"http://www.fullboost.com.au/fb/wp-content/uploads/2015/08/fullboost_transparent.png","contentUrl":"http://www.fullboost.com.au/fb/wp-content/uploads/2015/08/fullboost_transparent.png","width":242,"height":43,"caption":"Fullboost"},"image":{"@id":"http://www.fullboost.com.au/fb/#logo"}},{"@type":"WebSite","@id":"http://www.fullboost.com.au/fb/#website","url":"http://www.fullboost.com.au/fb/","name":"fullBOOST","description":"When cubes just aren&#039;t enough...","publisher":{"@id":"http://www.fullboost.com.au/fb/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.fullboost.com.au/fb/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/#primaryimage","inLanguage":"en-US","url":"http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_01.jpg","contentUrl":"http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_01.jpg","width":900,"height":500},{"@type":"WebPage","@id":"http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/#webpage","url":"http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/","name":"BIG Problems. Paint is ruined! | Mazda FD RX-7 rotary build ep05 - fullBOOST","isPartOf":{"@id":"http://www.fullboost.com.au/fb/#website"},"primaryImageOfPage":{"@id":"http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/#primaryimage"},"datePublished":"2021-06-30T23:53:47+00:00","dateModified":"2021-06-30T23:53:47+00:00","breadcrumb":{"@id":"http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/"]}]},{"@type":"BreadcrumbList","@id":"http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.fullboost.com.au/fb/","url":"http://www.fullboost.com.au/fb/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/#webpage"}}]},{"@type":"Article","@id":"http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/#article","isPartOf":{"@id":"http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/#webpage"},"author":{"@id":"http://www.fullboost.com.au/fb/#/schema/person/358e1af8fb02b391c6076bb721dbdf00"},"headline":"BIG Problems. Paint is ruined! | Mazda FD RX-7 rotary build ep05","datePublished":"2021-06-30T23:53:47+00:00","dateModified":"2021-06-30T23:53:47+00:00","mainEntityOfPage":{"@id":"http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/#webpage"},"wordCount":248,"publisher":{"@id":"http://www.fullboost.com.au/fb/#organization"},"image":{"@id":"http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/#primaryimage"},"thumbnailUrl":"http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_01.jpg","keywords":["13b rotary","13b turbo","build","drag racing","efi","fd rx7","fueltech","garrett turbo","horsepower","mazda","Mazda rotary","project car","rotary engine","rx-7","Vinage Customs"],"articleSection":["Projects"],"inLanguage":"en-US"},{"@type":"Person","@id":"http://www.fullboost.com.au/fb/#/schema/person/358e1af8fb02b391c6076bb721dbdf00","name":"fullboost","image":{"@type":"ImageObject","@id":"http://www.fullboost.com.au/fb/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/0209ba80bec2658e7b8c982b1f31960d?s=96&d=mm&r=g","contentUrl":"http://0.gravatar.com/avatar/0209ba80bec2658e7b8c982b1f31960d?s=96&d=mm&r=g","caption":"fullboost"},"url":"http://www.fullboost.com.au/fb/index.php/author/fullboost/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="fullBOOST &raquo; Feed" href="http://www.fullboost.com.au/fb/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="fullBOOST &raquo; Comments Feed" href="http://www.fullboost.com.au/fb/index.php/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fullboost.com.au\/fb\/wp-includes\/js\/wp-emoji-release.min.js?ver=2aa95897352419c0851e51c2b21c87c5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='x-fa-icon-classes-css'  href='http://www.fullboost.com.au/fb/wp-content/plugins/cornerstone/assets/dist/css/site/fa-icon-classes.2155f74.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.fullboost.com.au/fb/wp-includes/css/dist/block-library/style.min.css?ver=2aa95897352419c0851e51c2b21c87c5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.fullboost.com.au/fb/wp-includes/css/dist/block-library/theme.min.css?ver=2aa95897352419c0851e51c2b21c87c5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='http://www.fullboost.com.au/fb/wp-content/themes/x/framework/dist/css/site/stacks/ethos.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='http://www.fullboost.com.au/fb/wp-content/themes/x/framework/legacy/cranium/dist/css/site/ethos.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='http://www.fullboost.com.au/fb/wp-content/themes/x-child/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=2aa95897352419c0851e51c2b21c87c5' id='responsive-lightbox-infinite-scroll-js'></script>
<link rel="https://api.w.org/" href="http://www.fullboost.com.au/fb/index.php/wp-json/" /><link rel="alternate" type="application/json" href="http://www.fullboost.com.au/fb/index.php/wp-json/wp/v2/posts/46496" /><link rel='shortlink' href='http://www.fullboost.com.au/fb/?p=46496' />
<link rel="alternate" type="application/json+oembed" href="http://www.fullboost.com.au/fb/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fullboost.com.au%2Ffb%2Findex.php%2F2021%2F06%2F30%2Fbig-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fullboost.com.au/fb/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fullboost.com.au%2Ffb%2Findex.php%2F2021%2F06%2F30%2Fbig-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fullboost.com.au/fb/?wordfence_lh=1&hid=5237911A953D8A582B71B607A86413C9');
</script>		<style type="text/css" id="wp-custom-css">
			.home-main{margin-bottom:15px;}		</style>
		<style id="x-generated-css">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</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19566653-1', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type="text/css" media="all" data-x-google-fonts />	<!-- Google ad sense -->
	<script data-ad-client="ca-pub-4838325511802050" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
</head>

<body class="post-template-default single single-post postid-46496 single-format-standard x-ethos x-child-theme-active x-boxed-layout-active x-content-sidebar-active x-navbar-static-active cornerstone-v5_3_3 x-v8_3_3">

  
  
  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    	

  
  <header class="masthead masthead-inline" role="banner">
   
   <!-- fullboost ad
 	<div id="ad-header">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>-->
	<!-- fullboost-header-leader 

	<ins class="adsbygoogle"
		 style="display:block"
		 data-ad-client="ca-pub-4838325511802050"
		 data-ad-slot="9495080674"
		 data-ad-format="auto"
		 data-full-width-responsive="true"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>-->
	 
	  
    

  
  
    <ul class="x-post-carousel unstyled">

              
          <li class="x-post-carousel-item">
            
      
      <article class="post-46360 post type-post status-publish format-standard has-post-thumbnail hentry category-drag-video tag-aussie tag-awd tag-crd tag-croydon-racing-developments tag-datsun-ute tag-drag-racing tag-drags tag-fullboost tag-gtr tag-maatouks tag-r32 tag-r32-gt-r tag-skyline tag-street-car">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2021/05/26/nissan-r32-street-gt-rs-rippin-6s-at-jamboree/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/05/210526_r32s_04.jpg);">
          <h2 class="h-entry-cover"><span>Nissan R32 street GT-Rs rippin 6s at Jamboree</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Drag</span>
            <span class="entry-cover-date">May 26, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46341 post type-post status-publish format-standard has-post-thumbnail hentry category-drag-video tag-aussie tag-barra-engine tag-commodore tag-drag-racing tag-drags tag-falcon tag-forced-performance tag-ford tag-ford-barra tag-fullboost tag-holden tag-holden-calais tag-holden-commodore tag-street-car tag-tbre">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2021/05/24/7-second-ford-barra-street-holden/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/05/210524_vlbarra_03.jpg);">
          <h2 class="h-entry-cover"><span>7-second Ford Barra street Holden</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Drag</span>
            <span class="entry-cover-date">May 24, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46334 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-aic tag-aussie tag-australia tag-auto-innovation-centre tag-gazoo tag-gazoo-racing tag-gr-yaris tag-performance-cars tag-rallye tag-review tag-toyota tag-toyota-yaris-gr-4 tag-yaris tag-yaris-awd tag-yaris-rallye">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2021/05/18/pulling-apart-a-brand-new-gr-yaris/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/05/210519_yaris_04.jpg);">
          <h2 class="h-entry-cover"><span>Pulling apart a brand new GR Yaris</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Tech</span>
            <span class="entry-cover-date">May 18, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46254 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-aussie-barra tag-aussie-falcon tag-australia tag-barra-engine tag-dyno-tuning tag-efi tag-emtron tag-ford-barra tag-ford-falcon tag-garrett-turbo tag-horsepower tag-how-to tag-motec tag-quickbitz tag-xr6-turbo">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2021/05/10/inside-a-7-second-ford-barra-street-car/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/05/211005_fg_01.jpg);">
          <h2 class="h-entry-cover"><span>Inside a 7-second Ford Barra street car</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Feature</span>
            <span class="entry-cover-date">May 10, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46237 post type-post status-publish format-standard has-post-thumbnail hentry category-projects tag-13b-rotary tag-13b-turbo tag-build tag-drag-racing tag-efi tag-fd-rx7 tag-fueltech tag-garrett-turbo tag-horsepower tag-mazda tag-mazda-rotary tag-project-car tag-rotary-engine tag-rx-7">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2021/05/03/fd-rx7-build-ep-02/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/05/210503_rx7ep02_04.jpg);">
          <h2 class="h-entry-cover"><span>Turbo bigger than the engine! | FD RX7 build ep 02</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Projects</span>
            <span class="entry-cover-date">May 3, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46223 post type-post status-publish format-standard has-post-thumbnail hentry category-drag-video tag-aussie tag-barra-engine tag-drag-racing tag-fullboost tag-heathcote-park-raceway tag-holden-v8 tag-holden-v8-engine tag-hsv tag-lstheworld tag-tunnel-vision tag-vl-turbo">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2021/04/28/holden-drag-nationals-mashup/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/04/210428_holden_03.jpg);">
          <h2 class="h-entry-cover"><span>Holden Drag Nationals mashup!</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Drag</span>
            <span class="entry-cover-date">April 28, 2021</span>
          </div>
        </a>
      </article>

              </li>

              
      <script>

      jQuery(document).ready(function() {
        jQuery('.x-post-carousel').xSlick({
          speed          : 500,
          slide          : 'li',
          slidesToShow   : 4,
          slidesToScroll : 1,
          rtl            : false,
          responsive     : [
            { breakpoint : 1500, settings : { speed : 500, slide : 'li', slidesToShow : 4 } },
            { breakpoint : 1200, settings : { speed : 500, slide : 'li', slidesToShow : 3 } },
            { breakpoint : 979,  settings : { speed : 500, slide : 'li', slidesToShow : 2 } },
            { breakpoint : 550,  settings : { speed : 500, slide : 'li', slidesToShow : 1 } }
          ]
        });
      });

      </script>

    </ul>

  
  
   
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <div class="x-social-global"><a href="https://www.facebook.com/fullboostcomau" class="facebook" title="Facebook" target="blank" rel="noopener noreferrer"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/fullboostcomau" class="twitter" title="Twitter" target="blank" rel="noopener noreferrer"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/fullboostcomau" class="youtube" title="YouTube" target="blank" rel="noopener noreferrer"><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://instagram.com/fullboostcomau/" class="instagram" title="Instagram" target="blank" rel="noopener noreferrer"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="http://www.fullboost.com.au/fb/" class="x-brand img">
  <img src="//www.fullboost.com.au/fb/wp-content/uploads/2015/06/logo_new.png" alt="fullBOOST"></a>
          
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-expanded="false" aria-controls="x-nav-wrap-mobile" role="button">
  <i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-main" class="x-nav"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12 tax-item tax-item-3"><a href="http://www.fullboost.com.au/fb/index.php/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 tax-item tax-item-4"><a href="http://www.fullboost.com.au/fb/index.php/category/news/motorsport/"><span>Motorsport</span></a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 tax-item tax-item-5"><a href="http://www.fullboost.com.au/fb/index.php/category/news/industry/"><span>Industry</span></a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15 tax-item tax-item-2"><a href="http://www.fullboost.com.au/fb/index.php/category/video/"><span>Video</span></a>
<ul class="sub-menu">
	<li id="menu-item-35930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35930 tax-item tax-item-1902"><a href="http://www.fullboost.com.au/fb/index.php/category/video/bench-torque/"><span>Bench Torque</span></a></li>
	<li id="menu-item-6286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6286 tax-item tax-item-43"><a href="http://www.fullboost.com.au/fb/index.php/category/video/burnout/"><span>Burnout</span></a></li>
	<li id="menu-item-6288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6288 tax-item tax-item-44"><a href="http://www.fullboost.com.au/fb/index.php/category/video/circuit-video/"><span>Circuit</span></a></li>
	<li id="menu-item-32721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32721 tax-item tax-item-68"><a href="http://www.fullboost.com.au/fb/index.php/category/video/crash-video/"><span>Crash</span></a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6284 tax-item tax-item-40"><a href="http://www.fullboost.com.au/fb/index.php/category/video/drag-video/"><span>Drag</span></a></li>
	<li id="menu-item-10279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279 tax-item tax-item-69"><a href="http://www.fullboost.com.au/fb/index.php/category/video/drift-video/"><span>Drift</span></a></li>
	<li id="menu-item-6285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6285 tax-item tax-item-41"><a href="http://www.fullboost.com.au/fb/index.php/category/video/dyno/"><span>Dyno</span></a></li>
	<li id="menu-item-32720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32720 tax-item tax-item-83"><a href="http://www.fullboost.com.au/fb/index.php/category/video/feature/"><span>Feature</span></a></li>
	<li id="menu-item-46461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46461 tax-item tax-item-2564"><a href="http://www.fullboost.com.au/fb/index.php/category/video/projects/"><span>Projects</span></a></li>
	<li id="menu-item-6287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6287 tax-item tax-item-42"><a href="http://www.fullboost.com.au/fb/index.php/category/video/tech/"><span>Tech</span></a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 tax-item tax-item-6"><a href="http://www.fullboost.com.au/fb/index.php/category/images/"><span>Event Images</span></a>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 tax-item tax-item-7"><a href="http://www.fullboost.com.au/fb/index.php/category/images/drag/"><span>Drag</span></a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 tax-item tax-item-9"><a href="http://www.fullboost.com.au/fb/index.php/category/images/burnouts/"><span>Burnouts</span></a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 tax-item tax-item-8"><a href="http://www.fullboost.com.au/fb/index.php/category/images/drift/"><span>Drift</span></a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 tax-item tax-item-10"><a href="http://www.fullboost.com.au/fb/index.php/category/images/circuit/"><span>Circuit</span></a></li>
	<li id="menu-item-7802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7802 tax-item tax-item-59"><a href="http://www.fullboost.com.au/fb/index.php/category/images/shows/"><span>Shows</span></a></li>
</ul>
</li>
<li id="menu-item-6316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6316"><a href="http://www.fullboost.com.au/fb/index.php/records/"><span>Records</span></a></li>
<li id="menu-item-6289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6289"><a href="https://shop.fullboost.com.au"><span>Shop</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.fullboost.com.au/fb/index.php/contact-us/"><span>Contact Us</span></a></li>
</ul></nav>

<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
  <ul id="menu-main-1" class="x-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12 tax-item tax-item-3"><a href="http://www.fullboost.com.au/fb/index.php/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 tax-item tax-item-4"><a href="http://www.fullboost.com.au/fb/index.php/category/news/motorsport/"><span>Motorsport</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 tax-item tax-item-5"><a href="http://www.fullboost.com.au/fb/index.php/category/news/industry/"><span>Industry</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15 tax-item tax-item-2"><a href="http://www.fullboost.com.au/fb/index.php/category/video/"><span>Video</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35930 tax-item tax-item-1902"><a href="http://www.fullboost.com.au/fb/index.php/category/video/bench-torque/"><span>Bench Torque</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6286 tax-item tax-item-43"><a href="http://www.fullboost.com.au/fb/index.php/category/video/burnout/"><span>Burnout</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6288 tax-item tax-item-44"><a href="http://www.fullboost.com.au/fb/index.php/category/video/circuit-video/"><span>Circuit</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32721 tax-item tax-item-68"><a href="http://www.fullboost.com.au/fb/index.php/category/video/crash-video/"><span>Crash</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6284 tax-item tax-item-40"><a href="http://www.fullboost.com.au/fb/index.php/category/video/drag-video/"><span>Drag</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279 tax-item tax-item-69"><a href="http://www.fullboost.com.au/fb/index.php/category/video/drift-video/"><span>Drift</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6285 tax-item tax-item-41"><a href="http://www.fullboost.com.au/fb/index.php/category/video/dyno/"><span>Dyno</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32720 tax-item tax-item-83"><a href="http://www.fullboost.com.au/fb/index.php/category/video/feature/"><span>Feature</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46461 tax-item tax-item-2564"><a href="http://www.fullboost.com.au/fb/index.php/category/video/projects/"><span>Projects</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6287 tax-item tax-item-42"><a href="http://www.fullboost.com.au/fb/index.php/category/video/tech/"><span>Tech</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 tax-item tax-item-6"><a href="http://www.fullboost.com.au/fb/index.php/category/images/"><span>Event Images</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 tax-item tax-item-7"><a href="http://www.fullboost.com.au/fb/index.php/category/images/drag/"><span>Drag</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 tax-item tax-item-9"><a href="http://www.fullboost.com.au/fb/index.php/category/images/burnouts/"><span>Burnouts</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 tax-item tax-item-8"><a href="http://www.fullboost.com.au/fb/index.php/category/images/drift/"><span>Drift</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 tax-item tax-item-10"><a href="http://www.fullboost.com.au/fb/index.php/category/images/circuit/"><span>Circuit</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7802 tax-item tax-item-59"><a href="http://www.fullboost.com.au/fb/index.php/category/images/shows/"><span>Shows</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6316"><a href="http://www.fullboost.com.au/fb/index.php/records/"><span>Records</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6289"><a href="https://shop.fullboost.com.au"><span>Shop</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.fullboost.com.au/fb/index.php/contact-us/"><span>Contact Us</span></a></li>
</ul></div>

        </div>
      </div>
    </div>
  </div>


    
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">
        <div class="x-breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList" aria-label="Breadcrumb Navigation"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="http://www.fullboost.com.au/fb/"><span itemprop="name"><span class="home"><i class="x-icon-home" data-x-icon-s="&#xf015;"></i></span><span class="visually-hidden">Home</span></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon-s="&#xf105;"></i></span> <meta itemprop="position" content="1"></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="http://www.fullboost.com.au/fb"><span itemprop="name">Blog</span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon-s="&#xf105;"></i></span> <meta itemprop="position" content="2"></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="http://www.fullboost.com.au/fb/index.php/2021/06/30/big-problems-paint-is-ruined-mazda-fd-rx-7-rotary-build-ep05/" class="current" title="You Are Here"><span itemprop="name">BIG Problems. Paint is ruined! | Mazda FD RX-7 rotary build ep05</span></a><meta itemprop="position" content="3"></span></div>      </div>
    </div>

    </header>

    
  
    
  
  <div class="x-container max width main">
    <div class="offset cf">
      <div class="x-main left" role="main">

                  
<article id="post-46496" class="post-46496 post type-post status-publish format-standard has-post-thumbnail hentry category-projects tag-13b-rotary tag-13b-turbo tag-build tag-drag-racing tag-efi tag-fd-rx7 tag-fueltech tag-garrett-turbo tag-horsepower tag-mazda tag-mazda-rotary tag-project-car tag-rotary-engine tag-rx-7 tag-vinage-customs">
            <div class="entry-featured">
                  <div class="entry-thumb"><img width="900" height="500" src="http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_01.jpg" class="attachment-entry size-entry wp-post-image" alt="" loading="lazy" srcset="http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_01.jpg 900w, http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_01-300x167.jpg 300w, http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_01-768x427.jpg 768w, http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_01-100x56.jpg 100w" sizes="(max-width: 900px) 100vw, 900px" /></div>              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

    
          <a href="http://www.fullboost.com.au/fb/index.php/2021/06/29/are-older-cars-becoming-out-of-reach-bench-torque-48/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon-s="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">BIG Problems. Paint is ruined! | Mazda FD RX-7 rotary build ep05</h1>
    <p class="p-meta"><span>In <a href="http://www.fullboost.com.au/fb/index.php/category/video/projects/" title="View all posts in: &ldquo;Projects&rdquo;"> Projects</a> by fullboost</span><span><time class="entry-date" datetime="2021-06-30T23:53:47+00:00">June 30, 2021</time></span></p></header>      


<div class="entry-content content">


  <p><strong>After owning this Mazda FD RX7 for over 13 years, it’s time for it to receive some serious attention and go racing again! Sticking with the two rotor 13B-REW engine, follow us over the coming weeks as we strip down and rebuild every square inch of this car, upgrading everything along the way.</strong></p>
<div  class="x-video embed" ><div class="x-video-inner"><iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/JayToNDnk_s" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
<p>If you’d like to be notified every time we upload a video, <a href="https://www.youtube.com/subscription_center?add_user=fullboostcomau" target="_blank" rel="noopener noreferrer"><strong>subscribe</strong></a> and then click the bell icon next to the subscription button.</p>
<div class="rl-gallery-container" id="rl-gallery-container-1" data-gallery_id="0"> <div class="rl-gallery rl-justified-gallery " id="rl-gallery-1" data-gallery_no="1"> <a href="http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_02.jpg" title="" data-rl_title="" class="rl-gallery-link rl-gallery-item" data-rl_caption="" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS0x" data-rl_title="" data-rl_caption=""><img src="http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_02-300x167.jpg" width="300" height="167" /></a><a href="http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_04.jpg" title="" data-rl_title="" class="rl-gallery-link rl-gallery-item" data-rl_caption="" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS0x" data-rl_title="" data-rl_caption=""><img src="http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_04-300x167.jpg" width="300" height="167" /></a><a href="http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_03.jpg" title="" data-rl_title="" class="rl-gallery-link rl-gallery-item" data-rl_caption="" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS0x" data-rl_title="" data-rl_caption=""><img src="http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/210701_rx7_03-300x169.jpg" width="300" height="169" /></a> </div> </div>
<p><strong>Special thanks to the below supporters of our channel, without which projects like this would not be possible.</strong><br />
@fueltechusa @fueltechaustralia @garrettmotion @hardwire_electronics @patracingperformance @turbosmarthq @jl_racecars_pro9 @penriteoil @vinagecustoms @speedflowaustralia @theraceshopau @mishimoto @sde_torque_converters @hughes.performance @gjdrivelines @southcoastrotary @enemiesracingaustralia @mrpartscomau @plazmamanracing @joelsgaragegear @Nitrous Outlet</p>
<p><em>The information in this build series is for entertainment purposes only. Please consult a registered mechanic for advice before undertaking any mechanical or fabrication work yourself.</em></p>
<p>Follow us on social media @<br />
<strong>Facebook</strong><br />
<a href="http://www.facebook.com/fullboostcomau" target="_blank" rel="noopener noreferrer">http://www.facebook.com/fullboostcomau</a><br />
<strong>YouTube</strong><br />
<a href="http://www.youtube.com/user/fullboostcomau" target="_blank" rel="noopener noreferrer">http://www.youtube.com/user/fullboostcomau</a><br />
<strong>Twitter</strong><br />
<a href="https://twitter.com/fullboostcomau" target="_blank" rel="noopener noreferrer">https://twitter.com/fullboostcomau</a><br />
<strong>Instagram</strong><br />
<a href="http://instagram.com/fullboostcomau" target="_blank" rel="noopener noreferrer">http://instagram.com/fullboostcomau</a><br />
<strong>fullBOOST podcast</strong><br />
<a href="https://fullboost.podbean.com" target="_blank" rel="noopener noreferrer">https://fullboost.podbean.com</a></p>
<div  class="x-video embed" ><div class="x-video-inner"><iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/2Q1peIdMq1w" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
<div  class="x-video embed" ><div class="x-video-inner"><iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/bRGdjUiPJbA" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
<div  class="x-video embed" ><div class="x-video-inner"><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/LoCSt1RyAZ0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div>
<div  class="x-video embed" ><div class="x-video-inner"><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/S72jKqoeiGY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div>
  

</div>

    </div>
  </article>          
        
      </div>

              

  <aside class="x-sidebar right" role="complementary">
          <div id="search-2" class="widget widget_search">
<form method="get" id="searchform" class="form-search" action="http://www.fullboost.com.au/fb/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" name="s" class="search-query" placeholder="Search" />
</form>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-mrec"><a href="https://shop.fullboost.com.au/"><img src="http://www.fullboost.com.au/fb/wp-content/uploads/2021/06/MREC_merch-BEANIE-jun21.jpg" alt="" width="300" height="454" /></a>
</div>
<iframe frameborder="0" src="http://affiliates.caradvice.com.au/beta/iframe/?feed=full_boost&size=300x600" width="300" height="600"></iframe>

<div class="ad-mrec" style="margin-top:15px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mrec -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4838325511802050"
     data-ad-slot="9111937298"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!--
<div class="ad-mrec" style="margin-top:15px;">
<a href="http://www.fullboost.com.au/index_archive.php" target="_blank" rel="noopener"><img src="http://www.fullboost.com.au/fb/wp-content/uploads/2015/10/archive_mrec.jpg" width="300" height="309"></a>
</div>
-->
</div></div>      </aside>

      
    </div>
  </div>



  

  <footer class="x-colophon top">
    <div class="x-container max width">

      <div class="x-column x-md x-1-1 last"><div id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fullboost-FOOTER -leader -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4838325511802050"
     data-ad-slot="9495080674"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-colophon-content">
            fullBOOST<br><br>
<a href="http://www.fullboost.com.au/fb/index.php/terms-of-use/">Terms of Use</a>          </div>
        
        
                  <div class="x-social-global"><a href="https://www.facebook.com/fullboostcomau" class="facebook" title="Facebook" target="blank" rel="noopener noreferrer"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/fullboostcomau" class="twitter" title="Twitter" target="blank" rel="noopener noreferrer"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/fullboostcomau" class="youtube" title="YouTube" target="blank" rel="noopener noreferrer"><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://instagram.com/fullboostcomau/" class="instagram" title="Instagram" target="blank" rel="noopener noreferrer"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a></div>        
      </div>
    </footer>

  

    
    </div> <!-- END .x-site -->

    
    <div id="x-widgetbar" class="x-widgetbar x-collapsed" data-x-toggleable="x-widgetbar" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-widgetbar">
      <div class="x-widgetbar-inner">
        <div class="x-container max width">

          <div class="x-column x-md x-1-1 last"><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="h-widget">Tees, hoodies, stickers and more!</h4><div class="textwidget custom-html-widget"><span style="padding:5px;font-size:1.4em;color:white">Visit our <a href="https://shop.fullboost.com.au/" style="color:orange">shop
</a> for all your track merch.</span></div></div></div>
        </div>
      </div>
    </div>

    <a href="#" id="x-btn-widgetbar" class="x-btn-widgetbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-widgetbar" aria-expanded="false" aria-controls="x-widgetbar" role="button">
      <i class="x-icon-plus-circle" data-x-icon-s="&#xf055;"><span class="visually-hidden">Toggle the Widgetbar</span></i>
    </a>

    
  </div> <!-- END .x-root -->

<link rel='stylesheet' id='responsive-lightbox-gallery-css'  href='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/css/gallery.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-justified-gallery-css'  href='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox-justified-gallery/assets/justifiedGallery.min.css?ver=1.2.0' type='text/css' media='all' />
<script type='text/javascript' id='cornerstone-site-body-js-extra'>
/* <![CDATA[ */
var csJsData = {"linkSelector":"a[href*=\"#\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/cornerstone/assets/dist/js/site/cs.2155f74.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/www.fullboost.com.au\/fb\/index.php\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.3.2' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"http:\/\/www.fullboost.com.au\/fb\/wp-admin\/admin-ajax.php","nonce":"a54a0f79c6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/themes/x/framework/dist/js/site/x.js' id='x-site-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfO160UAAAAAJ5EpUZqn9fqLKKHdxnbITpaxtIm&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfO160UAAAAAJ5EpUZqn9fqLKKHdxnbITpaxtIm","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/wp-embed.min.js?ver=2aa95897352419c0851e51c2b21c87c5' id='wp-embed-js'></script>
<script type='text/javascript' id='responsive-lightbox-justified-gallery-js-extra'>
/* <![CDATA[ */
var rlArgsJustifiedGallery2 = "{\"rowHeight\":130,\"maxRowHeight\":195,\"lastRow\":\"justify\",\"margins\":3,\"border\":-1,\"randomize\":false,\"refreshTime\":250,\"waitThumbnailsLoad\":0,\"justifyThreshold\":0,\"imagesAnimationDuration\":300,\"captions\":false}";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox-justified-gallery/js/frontend.js?ver=1.2.0' id='responsive-lightbox-justified-gallery-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox-justified-gallery/assets/justifiedGallery.min.js?ver=1.2.0' id='responsive-lightbox-justified-gallery-js-js'></script>

</body>
</html>