

<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.fullboost.com.au/fb/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>8-second street Ford Barra - fullBOOST</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="8-second street Ford Barra - fullBOOST" />
	<meta property="og:description" content="Daniel&#8217;s FPV F6 is a very consistent Barra powered street car. The big Ford ran a series of personal best pass at Heathcote Park Raceway. The car is built and tuned by ..." />
	<meta property="og:url" content="http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/" />
	<meta property="og:site_name" content="fullBOOST" />
	<meta property="article:publisher" content="https://www.facebook.com/fullboostcomau" />
	<meta property="article:published_time" content="2021-04-19T07:32:01+00:00" />
	<meta property="article:modified_time" content="2021-04-19T07:33:27+00:00" />
	<meta property="og:image" content="http://www.fullboost.com.au/fb/wp-content/uploads/2021/04/210419_f6_01.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@fullboostcomau" />
	<meta name="twitter:site" content="@fullboostcomau" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="fullboost">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.fullboost.com.au/fb/#organization","name":"Fullboost","url":"http://www.fullboost.com.au/fb/","sameAs":["https://www.facebook.com/fullboostcomau","https://instagram.com/fullboostcomau/","https://www.youtube.com/user/fullboostcomau","https://twitter.com/fullboostcomau"],"logo":{"@type":"ImageObject","@id":"http://www.fullboost.com.au/fb/#logo","inLanguage":"en-US","url":"http://www.fullboost.com.au/fb/wp-content/uploads/2015/08/fullboost_transparent.png","contentUrl":"http://www.fullboost.com.au/fb/wp-content/uploads/2015/08/fullboost_transparent.png","width":242,"height":43,"caption":"Fullboost"},"image":{"@id":"http://www.fullboost.com.au/fb/#logo"}},{"@type":"WebSite","@id":"http://www.fullboost.com.au/fb/#website","url":"http://www.fullboost.com.au/fb/","name":"fullBOOST","description":"When cubes just aren&#039;t enough...","publisher":{"@id":"http://www.fullboost.com.au/fb/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.fullboost.com.au/fb/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/#primaryimage","inLanguage":"en-US","url":"http://www.fullboost.com.au/fb/wp-content/uploads/2021/04/210419_f6_01.jpg","contentUrl":"http://www.fullboost.com.au/fb/wp-content/uploads/2021/04/210419_f6_01.jpg","width":900,"height":500},{"@type":"WebPage","@id":"http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/#webpage","url":"http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/","name":"8-second street Ford Barra - fullBOOST","isPartOf":{"@id":"http://www.fullboost.com.au/fb/#website"},"primaryImageOfPage":{"@id":"http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/#primaryimage"},"datePublished":"2021-04-19T07:32:01+00:00","dateModified":"2021-04-19T07:33:27+00:00","breadcrumb":{"@id":"http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/"]}]},{"@type":"BreadcrumbList","@id":"http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.fullboost.com.au/fb/","url":"http://www.fullboost.com.au/fb/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/","url":"http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/","name":"8-second street Ford Barra"}}]},{"@type":"Article","@id":"http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/#article","isPartOf":{"@id":"http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/#webpage"},"author":{"@id":"http://www.fullboost.com.au/fb/#/schema/person/358e1af8fb02b391c6076bb721dbdf00"},"headline":"8-second street Ford Barra","datePublished":"2021-04-19T07:32:01+00:00","dateModified":"2021-04-19T07:33:27+00:00","mainEntityOfPage":{"@id":"http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/#webpage"},"publisher":{"@id":"http://www.fullboost.com.au/fb/#organization"},"image":{"@id":"http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/#primaryimage"},"keywords":"aussie barra,aussie falcon,australia,barra engine,Dandy Engines,dyno tuning,efi,ford barra,ford falcon,garrett turbo,horsepower,how to,xr6 turbo","articleSection":"Drag","inLanguage":"en-US"},{"@type":"Person","@id":"http://www.fullboost.com.au/fb/#/schema/person/358e1af8fb02b391c6076bb721dbdf00","name":"fullboost","image":{"@type":"ImageObject","@id":"http://www.fullboost.com.au/fb/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/0209ba80bec2658e7b8c982b1f31960d?s=96&d=mm&r=g","contentUrl":"http://0.gravatar.com/avatar/0209ba80bec2658e7b8c982b1f31960d?s=96&d=mm&r=g","caption":"fullboost"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="fullBOOST &raquo; Feed" href="http://www.fullboost.com.au/fb/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="fullBOOST &raquo; Comments Feed" href="http://www.fullboost.com.au/fb/index.php/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fullboost.com.au\/fb\/wp-includes\/js\/wp-emoji-release.min.js?ver=5132213d5d70b905b0c940cd78451fc2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='x-fa-icon-classes-css'  href='http://www.fullboost.com.au/fb/wp-content/plugins/cornerstone/assets/dist/css/site/fa-icon-classes.2155f74.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.fullboost.com.au/fb/wp-includes/css/dist/block-library/style.min.css?ver=5132213d5d70b905b0c940cd78451fc2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.fullboost.com.au/fb/wp-includes/css/dist/block-library/theme.min.css?ver=5132213d5d70b905b0c940cd78451fc2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='http://www.fullboost.com.au/fb/wp-content/themes/x/framework/dist/css/site/stacks/ethos.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='http://www.fullboost.com.au/fb/wp-content/themes/x/framework/legacy/cranium/dist/css/site/ethos.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='http://www.fullboost.com.au/fb/wp-content/themes/x-child/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5132213d5d70b905b0c940cd78451fc2' id='responsive-lightbox-infinite-scroll-js'></script>
<link rel="https://api.w.org/" href="http://www.fullboost.com.au/fb/index.php/wp-json/" /><link rel="alternate" type="application/json" href="http://www.fullboost.com.au/fb/index.php/wp-json/wp/v2/posts/46192" /><link rel='shortlink' href='http://www.fullboost.com.au/fb/?p=46192' />
<link rel="alternate" type="application/json+oembed" href="http://www.fullboost.com.au/fb/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fullboost.com.au%2Ffb%2Findex.php%2F2021%2F04%2F19%2F8-second-street-ford-barra%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fullboost.com.au/fb/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fullboost.com.au%2Ffb%2Findex.php%2F2021%2F04%2F19%2F8-second-street-ford-barra%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fullboost.com.au/fb/?wordfence_lh=1&hid=19E7E4D3B09F15CAD64EF4F8878538C5');
</script><style id="x-generated-css">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</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19566653-1', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type="text/css" media="all" data-x-google-fonts />	<!-- Google ad sense -->
	<script data-ad-client="ca-pub-4838325511802050" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
</head>

<body class="post-template-default single single-post postid-46192 single-format-standard x-ethos x-child-theme-active x-boxed-layout-active x-content-sidebar-active x-navbar-static-active cornerstone-v5_3_3 x-v8_2_3">

  
  
  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    	

  
  <header class="masthead masthead-inline" role="banner">
   
   <!-- fullboost ad
 	<div id="ad-header">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>-->
	<!-- fullboost-header-leader 

	<ins class="adsbygoogle"
		 style="display:block"
		 data-ad-client="ca-pub-4838325511802050"
		 data-ad-slot="9495080674"
		 data-ad-format="auto"
		 data-full-width-responsive="true"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>-->
	 
	  
    

  
  
    <ul class="x-post-carousel unstyled">

              
          <li class="x-post-carousel-item">
            
      
      <article class="post-46155 post type-post status-publish format-standard has-post-thumbnail hentry category-drag-video tag-355-stroker tag-aussie tag-aussie-holden tag-blower tag-delco-efi tag-drag-racing tag-fullboost tag-gts-r tag-gts-r-vs tag-gtsr tag-heathcote-park-raceway tag-holden-355 tag-holden-5l tag-holden-commodore tag-holden-v8-engine tag-hsv tag-hsv-gts-r tag-supercahrged tag-vortech tag-vs-commodore">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2021/04/04/fast-supercharged-holden-v8/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/03/210406_gtsr_01.jpg);">
          <h2 class="h-entry-cover"><span>FAST supercharged Holden V8</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Drag</span>
            <span class="entry-cover-date">April 4, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46150 post type-post status-publish format-standard has-post-thumbnail hentry category-drag-video tag-aussie tag-barra-engine tag-barra-mustang tag-drag-racing tag-ford-barra tag-fullboost tag-heathcote-park-raceway tag-hsv tag-king-of-the-street tag-kots tag-lstheworld tag-tunnel-vision tag-xr6-turbo">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2021/04/02/turbo-street-cars-invade-heathcote/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/04/210406_heathcote1_01.jpg);">
          <h2 class="h-entry-cover"><span>Turbo street cars invade Heathcote</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Drag</span>
            <span class="entry-cover-date">April 2, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46136 post type-post status-publish format-standard has-post-thumbnail hentry category-dyno category-feature tag-aussie-barra tag-aussie-falcon tag-australia tag-barra-engine tag-dandy-engines tag-dyno-tuning tag-efi tag-ford-barra tag-ford-falcon tag-ft600 tag-fuel-injection tag-fueltech tag-fueltech-efi tag-horsepower tag-how-to tag-precision-turbo tag-xr6-turbo">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2021/03/30/1500hp-awd-ford-barra/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/03/210330_territory_01.jpg);">
          <h2 class="h-entry-cover"><span>1500hp AWD Ford Barra</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Dyno, Feature</span>
            <span class="entry-cover-date">March 30, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46133 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-aussie tag-drag-racing tag-engine-tear-down tag-ford-barra tag-fullboost tag-gmpwr tag-heathcote-park-raceway tag-holden-torana tag-king-of-the-street tag-kots tag-ls-engine tag-lstheworld tag-motec tag-quentin-feast tag-street-car">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2021/03/19/disecting-a-7-second-broken-street-engine/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/03/210319_gmpwr_05.jpg);">
          <h2 class="h-entry-cover"><span>Disecting a 7-second broken street engine</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Feature</span>
            <span class="entry-cover-date">March 19, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46123 post type-post status-publish format-standard has-post-thumbnail hentry category-drag-video tag-aussie tag-barra-engine tag-barra-mustang tag-drag-racing tag-ford-barra tag-fullboost tag-heathcote-park-raceway tag-hsv tag-king-of-the-street tag-kots tag-lstheworld tag-tunnel-vision tag-xr6-turbo">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2021/03/10/budget-build-holden-commodore-sleeper/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/03/210310_vn_01.jpg);">
          <h2 class="h-entry-cover"><span>Budget build Holden Commodore sleeper</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Drag</span>
            <span class="entry-cover-date">March 10, 2021</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-46115 post type-post status-publish format-standard has-post-thumbnail hentry category-drag-video tag-aussie tag-barra-engine tag-barra-mustang tag-drag-racing tag-ford-barra tag-fullboost tag-heathcote-park-raceway tag-hsv tag-king-of-the-street tag-kots tag-lstheworld tag-tunnel-vision tag-xr6-turbo">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2021/03/09/an-inside-view-from-king-of-the-street-6/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2021/03/210309_kots_01.jpg);">
          <h2 class="h-entry-cover"><span>An inside view from King of the Street #6</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Drag</span>
            <span class="entry-cover-date">March 9, 2021</span>
          </div>
        </a>
      </article>

              </li>

              
      <script>

      jQuery(document).ready(function() {
        jQuery('.x-post-carousel').xSlick({
          speed          : 500,
          slide          : 'li',
          slidesToShow   : 4,
          slidesToScroll : 1,
          rtl            : false,
          responsive     : [
            { breakpoint : 1500, settings : { speed : 500, slide : 'li', slidesToShow : 4 } },
            { breakpoint : 1200, settings : { speed : 500, slide : 'li', slidesToShow : 3 } },
            { breakpoint : 979,  settings : { speed : 500, slide : 'li', slidesToShow : 2 } },
            { breakpoint : 550,  settings : { speed : 500, slide : 'li', slidesToShow : 1 } }
          ]
        });
      });

      </script>

    </ul>

  
  
   
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <div class="x-social-global"><a href="https://www.facebook.com/fullboostcomau" class="facebook" title="Facebook" target="blank" rel="noopener noreferrer"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/fullboostcomau" class="twitter" title="Twitter" target="blank" rel="noopener noreferrer"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/fullboostcomau" class="youtube" title="YouTube" target="blank" rel="noopener noreferrer"><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://instagram.com/fullboostcomau/" class="instagram" title="Instagram" target="blank" rel="noopener noreferrer"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="http://www.fullboost.com.au/fb/" class="x-brand img">
  <img src="//www.fullboost.com.au/fb/wp-content/uploads/2015/06/logo_new.png" alt="fullBOOST"></a>
          
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-expanded="false" aria-controls="x-nav-wrap-mobile" role="button">
  <i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-main" class="x-nav"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12 tax-item tax-item-3"><a href="http://www.fullboost.com.au/fb/index.php/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 tax-item tax-item-4"><a href="http://www.fullboost.com.au/fb/index.php/category/news/motorsport/"><span>Motorsport</span></a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 tax-item tax-item-5"><a href="http://www.fullboost.com.au/fb/index.php/category/news/industry/"><span>Industry</span></a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15 tax-item tax-item-2"><a href="http://www.fullboost.com.au/fb/index.php/category/video/"><span>Video</span></a>
<ul class="sub-menu">
	<li id="menu-item-35930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35930 tax-item tax-item-1902"><a href="http://www.fullboost.com.au/fb/index.php/category/video/bench-torque/"><span>Bench Torque</span></a></li>
	<li id="menu-item-6286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6286 tax-item tax-item-43"><a href="http://www.fullboost.com.au/fb/index.php/category/video/burnout/"><span>Burnout</span></a></li>
	<li id="menu-item-6288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6288 tax-item tax-item-44"><a href="http://www.fullboost.com.au/fb/index.php/category/video/circuit-video/"><span>Circuit</span></a></li>
	<li id="menu-item-32721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32721 tax-item tax-item-68"><a href="http://www.fullboost.com.au/fb/index.php/category/video/crash-video/"><span>Crash</span></a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6284 tax-item tax-item-40"><a href="http://www.fullboost.com.au/fb/index.php/category/video/drag-video/"><span>Drag</span></a></li>
	<li id="menu-item-10279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279 tax-item tax-item-69"><a href="http://www.fullboost.com.au/fb/index.php/category/video/drift-video/"><span>Drift</span></a></li>
	<li id="menu-item-6285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6285 tax-item tax-item-41"><a href="http://www.fullboost.com.au/fb/index.php/category/video/dyno/"><span>Dyno</span></a></li>
	<li id="menu-item-32720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32720 tax-item tax-item-83"><a href="http://www.fullboost.com.au/fb/index.php/category/video/feature/"><span>Feature</span></a></li>
	<li id="menu-item-6287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6287 tax-item tax-item-42"><a href="http://www.fullboost.com.au/fb/index.php/category/video/tech/"><span>Tech</span></a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 tax-item tax-item-6"><a href="http://www.fullboost.com.au/fb/index.php/category/images/"><span>Event Images</span></a>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 tax-item tax-item-7"><a href="http://www.fullboost.com.au/fb/index.php/category/images/drag/"><span>Drag</span></a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 tax-item tax-item-9"><a href="http://www.fullboost.com.au/fb/index.php/category/images/burnouts/"><span>Burnouts</span></a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 tax-item tax-item-8"><a href="http://www.fullboost.com.au/fb/index.php/category/images/drift/"><span>Drift</span></a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 tax-item tax-item-10"><a href="http://www.fullboost.com.au/fb/index.php/category/images/circuit/"><span>Circuit</span></a></li>
	<li id="menu-item-7802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7802 tax-item tax-item-59"><a href="http://www.fullboost.com.au/fb/index.php/category/images/shows/"><span>Shows</span></a></li>
</ul>
</li>
<li id="menu-item-6316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6316"><a href="http://www.fullboost.com.au/fb/index.php/records/"><span>Records</span></a></li>
<li id="menu-item-6289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6289"><a href="https://shop.fullboost.com.au"><span>Shop</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.fullboost.com.au/fb/index.php/contact-us/"><span>Contact Us</span></a></li>
</ul></nav>

<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
  <ul id="menu-main-1" class="x-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12 tax-item tax-item-3"><a href="http://www.fullboost.com.au/fb/index.php/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 tax-item tax-item-4"><a href="http://www.fullboost.com.au/fb/index.php/category/news/motorsport/"><span>Motorsport</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 tax-item tax-item-5"><a href="http://www.fullboost.com.au/fb/index.php/category/news/industry/"><span>Industry</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15 tax-item tax-item-2"><a href="http://www.fullboost.com.au/fb/index.php/category/video/"><span>Video</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35930 tax-item tax-item-1902"><a href="http://www.fullboost.com.au/fb/index.php/category/video/bench-torque/"><span>Bench Torque</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6286 tax-item tax-item-43"><a href="http://www.fullboost.com.au/fb/index.php/category/video/burnout/"><span>Burnout</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6288 tax-item tax-item-44"><a href="http://www.fullboost.com.au/fb/index.php/category/video/circuit-video/"><span>Circuit</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32721 tax-item tax-item-68"><a href="http://www.fullboost.com.au/fb/index.php/category/video/crash-video/"><span>Crash</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6284 tax-item tax-item-40"><a href="http://www.fullboost.com.au/fb/index.php/category/video/drag-video/"><span>Drag</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279 tax-item tax-item-69"><a href="http://www.fullboost.com.au/fb/index.php/category/video/drift-video/"><span>Drift</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6285 tax-item tax-item-41"><a href="http://www.fullboost.com.au/fb/index.php/category/video/dyno/"><span>Dyno</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32720 tax-item tax-item-83"><a href="http://www.fullboost.com.au/fb/index.php/category/video/feature/"><span>Feature</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6287 tax-item tax-item-42"><a href="http://www.fullboost.com.au/fb/index.php/category/video/tech/"><span>Tech</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 tax-item tax-item-6"><a href="http://www.fullboost.com.au/fb/index.php/category/images/"><span>Event Images</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 tax-item tax-item-7"><a href="http://www.fullboost.com.au/fb/index.php/category/images/drag/"><span>Drag</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 tax-item tax-item-9"><a href="http://www.fullboost.com.au/fb/index.php/category/images/burnouts/"><span>Burnouts</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 tax-item tax-item-8"><a href="http://www.fullboost.com.au/fb/index.php/category/images/drift/"><span>Drift</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 tax-item tax-item-10"><a href="http://www.fullboost.com.au/fb/index.php/category/images/circuit/"><span>Circuit</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7802 tax-item tax-item-59"><a href="http://www.fullboost.com.au/fb/index.php/category/images/shows/"><span>Shows</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6316"><a href="http://www.fullboost.com.au/fb/index.php/records/"><span>Records</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6289"><a href="https://shop.fullboost.com.au"><span>Shop</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.fullboost.com.au/fb/index.php/contact-us/"><span>Contact Us</span></a></li>
</ul></div>

        </div>
      </div>
    </div>
  </div>


    
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">
        <div class="x-breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList" aria-label="Breadcrumb Navigation"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="http://www.fullboost.com.au/fb/" ><span itemprop="name"><span class="home"><i class="x-icon-home" data-x-icon-s="&#xf015;"></i></span><span class="visually-hidden">Home</span></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon-s="&#xf105;"></i></span> <meta itemprop="position" content="1"></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="http://www.fullboost.com.au/fb" ><span itemprop="name">Blog</span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon-s="&#xf105;"></i></span> <meta itemprop="position" content="2"></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="http://www.fullboost.com.au/fb/index.php/2021/04/19/8-second-street-ford-barra/" class="current" title="You Are Here" ><span itemprop="name">8-second street Ford Barra</span></a><meta itemprop="position" content="3"></span></div>      </div>
    </div>

    </header>

    
  
    
  
  <div class="x-container max width main">
    <div class="offset cf">
      <div class="x-main left" role="main">

                  
<article id="post-46192" class="post-46192 post type-post status-publish format-standard has-post-thumbnail hentry category-drag-video tag-aussie-barra tag-aussie-falcon tag-australia tag-barra-engine tag-dandy-engines tag-dyno-tuning tag-efi tag-ford-barra tag-ford-falcon tag-garrett-turbo tag-horsepower tag-how-to tag-xr6-turbo">
            <div class="entry-featured">
                  <div class="entry-thumb"><img width="900" height="500" src="http://www.fullboost.com.au/fb/wp-content/uploads/2021/04/210419_f6_01.jpg" class="attachment-entry size-entry wp-post-image" alt="" loading="lazy" srcset="http://www.fullboost.com.au/fb/wp-content/uploads/2021/04/210419_f6_01.jpg 900w, http://www.fullboost.com.au/fb/wp-content/uploads/2021/04/210419_f6_01-300x167.jpg 300w, http://www.fullboost.com.au/fb/wp-content/uploads/2021/04/210419_f6_01-768x427.jpg 768w, http://www.fullboost.com.au/fb/wp-content/uploads/2021/04/210419_f6_01-100x56.jpg 100w" sizes="(max-width: 900px) 100vw, 900px" /></div>              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

    
          <a href="http://www.fullboost.com.au/fb/index.php/2021/04/14/what-does-the-future-hold-for-fullboost/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon-s="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">8-second street Ford Barra</h1>
    <p class="p-meta"><span>In <a href="http://www.fullboost.com.au/fb/index.php/category/video/drag-video/" title="View all posts in: &ldquo;Drag&rdquo;"> Drag</a> by fullboost</span><span><time class="entry-date" datetime="2021-04-19T07:32:01+00:00">April 19, 2021</time></span></p></header>      


<div class="entry-content content">


  <p>Daniel&#8217;s FPV F6 is a very consistent Barra powered street car. The big Ford ran a series of personal best pass at Heathcote Park Raceway. The car is built and tuned by <a href="https://www.facebook.com/GrieciPerformance/" rel="noopener" target="_blank">Grieci Performance</a>.</p>
<div  class="x-video embed" ><div class="x-video-inner"><iframe width="560" height="315" src="https://www.youtube.com/embed/yKRlceRNy18" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
<div class="rl-gallery-container" id="rl-gallery-container-1" data-gallery_id="0"> <div class="rl-gallery rl-justified-gallery " id="rl-gallery-1" data-gallery_no="1"> <a href="http://www.fullboost.com.au/fb/wp-content/uploads/2021/04/210419_f6_02.jpg" title="" data-rl_title="" class="rl-gallery-link rl-gallery-item" data-rl_caption="" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS0x" data-rl_title="" data-rl_caption=""><img src="http://www.fullboost.com.au/fb/wp-content/uploads/2021/04/210419_f6_02-300x167.jpg" width="300" height="167" /></a><a href="http://www.fullboost.com.au/fb/wp-content/uploads/2021/04/210419_f6_01.jpg" title="" data-rl_title="" class="rl-gallery-link rl-gallery-item" data-rl_caption="" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS0x" data-rl_title="" data-rl_caption=""><img src="http://www.fullboost.com.au/fb/wp-content/uploads/2021/04/210419_f6_01-300x167.jpg" width="300" height="167" /></a><a href="http://www.fullboost.com.au/fb/wp-content/uploads/2021/04/210419_f6_03.jpg" title="" data-rl_title="" class="rl-gallery-link rl-gallery-item" data-rl_caption="" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS0x" data-rl_title="" data-rl_caption=""><img src="http://www.fullboost.com.au/fb/wp-content/uploads/2021/04/210419_f6_03-300x167.jpg" width="300" height="167" /></a> </div> </div>
<p><strong>Get your BARRA merch and stickers!</strong><br />
<a href="http://shop.fullboost.com.au" target="_blank" rel="noopener noreferrer">shop.fullboost.com.au</a></p>
<p><a href="http://shop.fullboost.com.au"><img loading="lazy" class="alignnone size-full wp-image-46077" src="http://www.fullboost.com.au/fb/wp-content/uploads/2021/02/210215_barra_08.jpg" alt="" width="900" height="506" srcset="http://www.fullboost.com.au/fb/wp-content/uploads/2021/02/210215_barra_08.jpg 900w, http://www.fullboost.com.au/fb/wp-content/uploads/2021/02/210215_barra_08-300x169.jpg 300w, http://www.fullboost.com.au/fb/wp-content/uploads/2021/02/210215_barra_08-768x432.jpg 768w, http://www.fullboost.com.au/fb/wp-content/uploads/2021/02/210215_barra_08-100x56.jpg 100w" sizes="(max-width: 900px) 100vw, 900px" /></a></p>
<p>If you’d like to be notified every time we upload a video, <a href="https://www.youtube.com/subscription_center?add_user=fullboostcomau" target="_blank" rel="noopener noreferrer"><strong>subscribe</strong></a> and then click the bell icon next to the subscription button.</p>
<p>Follow us on social media @<br />
<strong>Facebook</strong><br />
<a href="http://www.facebook.com/fullboostcomau" target="_blank" rel="noopener noreferrer">http://www.facebook.com/fullboostcomau</a><br />
<strong>YouTube</strong><br />
<a href="http://www.youtube.com/user/fullboostcomau" target="_blank" rel="noopener noreferrer">http://www.youtube.com/user/fullboostcomau</a><br />
<strong>Twitter</strong><br />
<a href="https://twitter.com/fullboostcomau" target="_blank" rel="noopener noreferrer">https://twitter.com/fullboostcomau</a><br />
<strong>Instagram</strong><br />
<a href="http://instagram.com/fullboostcomau" target="_blank" rel="noopener noreferrer">http://instagram.com/fullboostcomau</a><br />
<strong>fullBOOST podcast</strong><br />
<a href="https://fullboost.podbean.com" target="_blank" rel="noopener noreferrer">https://fullboost.podbean.com</a></p>
<div  class="x-video embed" ><div class="x-video-inner"><iframe width="560" height="315" src="https://www.youtube.com/embed/Hn8dgQ3YQv0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
  

</div>

    </div>
  </article>          
        
      </div>

              

  <aside class="x-sidebar right" role="complementary">
          <div id="search-2" class="widget widget_search">
<form method="get" id="searchform" class="form-search" action="http://www.fullboost.com.au/fb/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" name="s" class="search-query" placeholder="Search"  />
</form>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe frameborder="0" src="http://affiliates.caradvice.com.au/beta/iframe/?feed=full_boost&size=300x600" width="300" height="600"></iframe>

<div class="ad-mrec" style="margin-top:15px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mrec -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4838325511802050"
     data-ad-slot="9111937298"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="ad-mrec" style="margin-top:15px;">
<a href="http://www.fullboost.com.au/index_archive.php" target="_blank" rel="noopener"><img src="http://www.fullboost.com.au/fb/wp-content/uploads/2015/10/archive_mrec.jpg" width="300" height="309"></a>
</div>
</div></div>      </aside>

      
    </div>
  </div>



  

  <footer class="x-colophon top">
    <div class="x-container max width">

      <div class="x-column x-md x-1-1 last"><div id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fullboost-FOOTER -leader -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4838325511802050"
     data-ad-slot="9495080674"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-colophon-content">
            fullBOOST<br><br>
<a href="http://www.fullboost.com.au/fb/index.php/terms-of-use/">Terms of Use</a>          </div>
        
        
                  <div class="x-social-global"><a href="https://www.facebook.com/fullboostcomau" class="facebook" title="Facebook" target="blank" rel="noopener noreferrer"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/fullboostcomau" class="twitter" title="Twitter" target="blank" rel="noopener noreferrer"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/fullboostcomau" class="youtube" title="YouTube" target="blank" rel="noopener noreferrer"><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://instagram.com/fullboostcomau/" class="instagram" title="Instagram" target="blank" rel="noopener noreferrer"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a></div>        
      </div>
    </footer>

  

    
    </div> <!-- END .x-site -->

    
    <div id="x-widgetbar" class="x-widgetbar x-collapsed" data-x-toggleable="x-widgetbar" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-widgetbar">
      <div class="x-widgetbar-inner">
        <div class="x-container max width">

          <div class="x-column x-md x-1-1 last"><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="h-widget">Tees, hoodies, stickers and more!</h4><div class="textwidget custom-html-widget"><span style="padding:5px;font-size:1.4em;color:white">Visit our <a href="https://shop.fullboost.com.au/" style="color:orange">shop
</a> for all your track merch.</span></div></div></div>
        </div>
      </div>
    </div>

    <a href="#" id="x-btn-widgetbar" class="x-btn-widgetbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-widgetbar" aria-expanded="false" aria-controls="x-widgetbar" role="button">
      <i class="x-icon-plus-circle" data-x-icon-s="&#xf055;"><span class="visually-hidden">Toggle the Widgetbar</span></i>
    </a>

    
  </div> <!-- END .x-root -->

<link rel='stylesheet' id='responsive-lightbox-gallery-css'  href='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/css/gallery.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-justified-gallery-css'  href='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox-justified-gallery/assets/justifiedGallery.min.css?ver=1.2.0' type='text/css' media='all' />
<script type='text/javascript' id='cornerstone-site-body-js-extra'>
/* <![CDATA[ */
var csJsData = {"linkSelector":"a[href*=\"#\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/cornerstone/assets/dist/js/site/cs.2155f74.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "http://www.fullboost.com.au/fb/index.php/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "a7761e3b3d" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "http://www.fullboost.com.au/fb/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.3.2' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"http:\/\/www.fullboost.com.au\/fb\/wp-admin\/admin-ajax.php","nonce":"7c06efc7fe"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/themes/x/framework/dist/js/site/x.js' id='x-site-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfO160UAAAAAJ5EpUZqn9fqLKKHdxnbITpaxtIm&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfO160UAAAAAJ5EpUZqn9fqLKKHdxnbITpaxtIm","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/wp-embed.min.js?ver=5132213d5d70b905b0c940cd78451fc2' id='wp-embed-js'></script>
<script type='text/javascript' id='responsive-lightbox-justified-gallery-js-extra'>
/* <![CDATA[ */
var rlArgsJustifiedGallery2 = "{\"rowHeight\":130,\"maxRowHeight\":195,\"lastRow\":\"justify\",\"margins\":3,\"border\":-1,\"randomize\":false,\"refreshTime\":250,\"waitThumbnailsLoad\":0,\"justifyThreshold\":0,\"imagesAnimationDuration\":300,\"captions\":false}";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox-justified-gallery/js/frontend.js?ver=1.2.0' id='responsive-lightbox-justified-gallery-js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox-justified-gallery/assets/justifiedGallery.min.js?ver=1.2.0' id='responsive-lightbox-justified-gallery-js-js'></script>

</body>
</html>