

<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.fullboost.com.au/fb/xmlrpc.php">
<title>Getting NOMANG ready to RACE &#8211; Barra powered Holden Ep12 | fullBOOST</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="fullBOOST &raquo; Feed" href="http://www.fullboost.com.au/fb/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="fullBOOST &raquo; Comments Feed" href="http://www.fullboost.com.au/fb/index.php/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fullboost.com.au\/fb\/wp-includes\/js\/wp-emoji-release.min.js?ver=e124d6a87f840d5b8e50c2f354376641"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.fullboost.com.au/fb/wp-includes/css/dist/block-library/style.min.css?ver=e124d6a87f840d5b8e50c2f354376641' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.fullboost.com.au/fb/wp-includes/css/dist/block-library/theme.min.css?ver=e124d6a87f840d5b8e50c2f354376641' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='x-fa-icon-classes-css'  href='http://www.fullboost.com.au/fb/wp-content/plugins/cornerstone/assets/dist/css/site/fa-icon-classes.0ce70e6.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='http://www.fullboost.com.au/fb/wp-content/themes/x/framework/dist/css/site/stacks/ethos.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='http://www.fullboost.com.au/fb/wp-content/themes/x/framework/legacy/cranium/dist/css/site/ethos.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='http://www.fullboost.com.au/fb/wp-content/themes/x-child/style.css?ver=7.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=e124d6a87f840d5b8e50c2f354376641'></script>
<link rel='https://api.w.org/' href='http://www.fullboost.com.au/fb/index.php/wp-json/' />
<link rel="canonical" href="http://www.fullboost.com.au/fb/index.php/2020/12/08/getting-nomang-ready-to-race-barra-powered-holden-ep12/" />
<link rel='shortlink' href='http://www.fullboost.com.au/fb/?p=45960' />
<link rel="alternate" type="application/json+oembed" href="http://www.fullboost.com.au/fb/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fullboost.com.au%2Ffb%2Findex.php%2F2020%2F12%2F08%2Fgetting-nomang-ready-to-race-barra-powered-holden-ep12%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fullboost.com.au/fb/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fullboost.com.au%2Ffb%2Findex.php%2F2020%2F12%2F08%2Fgetting-nomang-ready-to-race-barra-powered-holden-ep12%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fullboost.com.au/fb/?wordfence_lh=1&hid=D63545F7DA49DA43A8CB729E7541C383');
</script><style id="x-generated-css">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</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19566653-1', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type="text/css" media="all" data-x-google-fonts />	<!-- Google ad sense -->
	<script data-ad-client="ca-pub-4838325511802050" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
</head>

<body class="post-template-default single single-post postid-45960 single-format-standard x-ethos x-boxed-layout-active x-content-sidebar-active x-child-theme-active x-navbar-static-active x-v7_2_3 cornerstone-v4_2_3">

  
  
  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    	

  
  <header class="masthead masthead-inline" role="banner">
   
   <!-- fullboost ad
 	<div id="ad-header">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>-->
	<!-- fullboost-header-leader 

	<ins class="adsbygoogle"
		 style="display:block"
		 data-ad-client="ca-pub-4838325511802050"
		 data-ad-slot="9495080674"
		 data-ad-format="auto"
		 data-full-width-responsive="true"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>-->
	 
	  
    

  
  
    <ul class="x-post-carousel unstyled">

              
          <li class="x-post-carousel-item">
            
      
      <article class="post-45933 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-13b-turbo tag-13j tag-26b tag-26b-rotary tag-4-rotor tag-aussie tag-australia tag-billet-engine tag-billet-rotary tag-billetpro tag-cnc tag-engine-build tag-fullboost tag-machining tag-norton tag-parts tag-performance tag-precision tag-promaz tag-ultimate-rotary">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2020/11/12/the-ultimate-rotary-engine-billet-4-rotor/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2020/11/201112_4rotor_02.jpg);">
          <h2 class="h-entry-cover"><span>The Ultimate Rotary engine &#8211; BILLET 4-Rotor</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Tech</span>
            <span class="entry-cover-date">November 12, 2020</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-45891 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-3000gt tag-evo tag-evolution tag-fullboost tag-lancer tag-lancer-gsr tag-mitsubishi tag-mitsubishi-gto">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2020/10/06/building-turbo-awds-with-4g-baz/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2020/10/201006_baz_01.jpg);">
          <h2 class="h-entry-cover"><span>Building Turbo AWDs with 4G Baz</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Feature</span>
            <span class="entry-cover-date">October 6, 2020</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-45858 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-australia tag-carby tag-cleveland tag-dandy-engines tag-dyno-tuning tag-efi tag-falcon-xb tag-ford-falcon tag-ford-mustang tag-ford-windsor-v8-engine tag-fuel-injection tag-fueltech tag-higgins-race-heads tag-horsepower tag-how-to tag-mad-max tag-muscle-cars tag-us-muscle tag-xb-coupe">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2020/09/19/how-to-build-a-high-horsepower-street-v8-engine/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2020/09/200920_xb_dandy_01.jpg);">
          <h2 class="h-entry-cover"><span>How to build a high horsepower street V8 engine</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Tech</span>
            <span class="entry-cover-date">September 19, 2020</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-45845 post type-post status-publish format-standard has-post-thumbnail hentry category-backyard-mechanics category-bench-torque tag-13b tag-13b-turbo tag-aussie tag-australia tag-drag-racing tag-fueltech tag-horsepower tag-mazda tag-mazda-626 tag-mazda-rotary tag-penrite tag-performance tag-project-build tag-project-car tag-project-redline tag-raceworks">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2020/09/10/goodbye-project-redline/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2020/09/200910_redlinerip_01.jpg);">
          <h2 class="h-entry-cover"><span>Goodbye Project REDLINE</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Backyard Mechanics, Bench Torque</span>
            <span class="entry-cover-date">September 10, 2020</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-45785 post type-post status-publish format-standard has-post-thumbnail hentry category-dyno tag-australia tag-big-port tag-carby tag-chev tag-chevy tag-cylinder-heads tag-dandy-engines tag-dyno-tuning tag-higgins-race-heads tag-horsepower tag-ls7 tag-lstheworld tag-muscle-cars tag-nascar tag-sb2-2 tag-small-block-v8 tag-us-muscle">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2020/07/19/950hp-all-natural-ls-engine/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2020/07/200719_ls7_01.jpg);">
          <h2 class="h-entry-cover"><span>950hp all natural LS engine</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Dyno</span>
            <span class="entry-cover-date">July 19, 2020</span>
          </div>
        </a>
      </article>

              </li>

        
          <li class="x-post-carousel-item">
            
      
      <article class="post-45777 post type-post status-publish format-standard has-post-thumbnail hentry category-dyno tag-commodore tag-dannello-performance tag-drag-racing tag-dyno-tuning tag-exhaust-housing tag-fullboost tag-holden-calais tag-horsepower tag-nissan-rb30 tag-rb30-turbo tag-street-car tag-tunnel-vision tag-turbo-testing tag-vl-turbo">
        <a class="entry-cover" href="http://www.fullboost.com.au/fb/index.php/2020/07/14/turbo-exhaust-housing-testing/" style="background-image: url(//www.fullboost.com.au/fb/wp-content/uploads/2020/07/200714_vl_04.jpg);">
          <h2 class="h-entry-cover"><span>Turbo exhaust housing testing</span></h2>
          <div class="x-post-carousel-meta">
            <span class="entry-cover-author">fullboost</span>
            <span class="entry-cover-categories">Dyno</span>
            <span class="entry-cover-date">July 14, 2020</span>
          </div>
        </a>
      </article>

              </li>

              
      <script>

      jQuery(document).ready(function() {
        jQuery('.x-post-carousel').xSlick({
          speed          : 500,
          slide          : 'li',
          slidesToShow   : 4,
          slidesToScroll : 1,
          rtl            : false,
          responsive     : [
            { breakpoint : 1500, settings : { speed : 500, slide : 'li', slidesToShow : 4 } },
            { breakpoint : 1200, settings : { speed : 500, slide : 'li', slidesToShow : 3 } },
            { breakpoint : 979,  settings : { speed : 500, slide : 'li', slidesToShow : 2 } },
            { breakpoint : 550,  settings : { speed : 500, slide : 'li', slidesToShow : 1 } }
          ]
        });
      });

      </script>

    </ul>

  
  
   
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <div class="x-social-global"><a href="https://www.facebook.com/fullboostcomau" class="facebook" title="Facebook" target="blank" rel="noopener noreferrer"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/fullboostcomau" class="twitter" title="Twitter" target="blank" rel="noopener noreferrer"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/fullboostcomau" class="youtube" title="YouTube" target="blank" rel="noopener noreferrer"><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://instagram.com/fullboostcomau/" class="instagram" title="Instagram" target="blank" rel="noopener noreferrer"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="http://www.fullboost.com.au/fb/" class="x-brand img">
  <img src="//www.fullboost.com.au/fb/wp-content/uploads/2015/06/logo_new.png" alt="fullBOOST"></a>
          
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-expanded="false" aria-controls="x-nav-wrap-mobile" role="button">
  <i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-main" class="x-nav"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12 tax-item tax-item-3"><a href="http://www.fullboost.com.au/fb/index.php/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 tax-item tax-item-4"><a href="http://www.fullboost.com.au/fb/index.php/category/news/motorsport/"><span>Motorsport</span></a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 tax-item tax-item-5"><a href="http://www.fullboost.com.au/fb/index.php/category/news/industry/"><span>Industry</span></a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15 tax-item tax-item-2"><a href="http://www.fullboost.com.au/fb/index.php/category/video/"><span>Video</span></a>
<ul class="sub-menu">
	<li id="menu-item-35930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35930 tax-item tax-item-1902"><a href="http://www.fullboost.com.au/fb/index.php/category/video/bench-torque/"><span>Bench Torque</span></a></li>
	<li id="menu-item-6286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6286 tax-item tax-item-43"><a href="http://www.fullboost.com.au/fb/index.php/category/video/burnout/"><span>Burnout</span></a></li>
	<li id="menu-item-6288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6288 tax-item tax-item-44"><a href="http://www.fullboost.com.au/fb/index.php/category/video/circuit-video/"><span>Circuit</span></a></li>
	<li id="menu-item-32721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32721 tax-item tax-item-68"><a href="http://www.fullboost.com.au/fb/index.php/category/video/crash-video/"><span>Crash</span></a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6284 tax-item tax-item-40"><a href="http://www.fullboost.com.au/fb/index.php/category/video/drag-video/"><span>Drag</span></a></li>
	<li id="menu-item-10279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279 tax-item tax-item-69"><a href="http://www.fullboost.com.au/fb/index.php/category/video/drift-video/"><span>Drift</span></a></li>
	<li id="menu-item-6285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6285 tax-item tax-item-41"><a href="http://www.fullboost.com.au/fb/index.php/category/video/dyno/"><span>Dyno</span></a></li>
	<li id="menu-item-32720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32720 tax-item tax-item-83"><a href="http://www.fullboost.com.au/fb/index.php/category/video/feature/"><span>Feature</span></a></li>
	<li id="menu-item-6287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6287 tax-item tax-item-42"><a href="http://www.fullboost.com.au/fb/index.php/category/video/tech/"><span>Tech</span></a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 tax-item tax-item-6"><a href="http://www.fullboost.com.au/fb/index.php/category/images/"><span>Event Images</span></a>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 tax-item tax-item-7"><a href="http://www.fullboost.com.au/fb/index.php/category/images/drag/"><span>Drag</span></a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 tax-item tax-item-9"><a href="http://www.fullboost.com.au/fb/index.php/category/images/burnouts/"><span>Burnouts</span></a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 tax-item tax-item-8"><a href="http://www.fullboost.com.au/fb/index.php/category/images/drift/"><span>Drift</span></a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 tax-item tax-item-10"><a href="http://www.fullboost.com.au/fb/index.php/category/images/circuit/"><span>Circuit</span></a></li>
	<li id="menu-item-7802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7802 tax-item tax-item-59"><a href="http://www.fullboost.com.au/fb/index.php/category/images/shows/"><span>Shows</span></a></li>
</ul>
</li>
<li id="menu-item-6316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6316"><a href="http://www.fullboost.com.au/fb/index.php/records/"><span>Records</span></a></li>
<li id="menu-item-6289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6289"><a href="https://shop.fullboost.com.au"><span>Shop</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.fullboost.com.au/fb/index.php/contact-us/"><span>Contact Us</span></a></li>
</ul></nav>

<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
  <ul id="menu-main-1" class="x-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12 tax-item tax-item-3"><a href="http://www.fullboost.com.au/fb/index.php/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 tax-item tax-item-4"><a href="http://www.fullboost.com.au/fb/index.php/category/news/motorsport/"><span>Motorsport</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 tax-item tax-item-5"><a href="http://www.fullboost.com.au/fb/index.php/category/news/industry/"><span>Industry</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15 tax-item tax-item-2"><a href="http://www.fullboost.com.au/fb/index.php/category/video/"><span>Video</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35930 tax-item tax-item-1902"><a href="http://www.fullboost.com.au/fb/index.php/category/video/bench-torque/"><span>Bench Torque</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6286 tax-item tax-item-43"><a href="http://www.fullboost.com.au/fb/index.php/category/video/burnout/"><span>Burnout</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6288 tax-item tax-item-44"><a href="http://www.fullboost.com.au/fb/index.php/category/video/circuit-video/"><span>Circuit</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32721 tax-item tax-item-68"><a href="http://www.fullboost.com.au/fb/index.php/category/video/crash-video/"><span>Crash</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6284 tax-item tax-item-40"><a href="http://www.fullboost.com.au/fb/index.php/category/video/drag-video/"><span>Drag</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279 tax-item tax-item-69"><a href="http://www.fullboost.com.au/fb/index.php/category/video/drift-video/"><span>Drift</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6285 tax-item tax-item-41"><a href="http://www.fullboost.com.au/fb/index.php/category/video/dyno/"><span>Dyno</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32720 tax-item tax-item-83"><a href="http://www.fullboost.com.au/fb/index.php/category/video/feature/"><span>Feature</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6287 tax-item tax-item-42"><a href="http://www.fullboost.com.au/fb/index.php/category/video/tech/"><span>Tech</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 tax-item tax-item-6"><a href="http://www.fullboost.com.au/fb/index.php/category/images/"><span>Event Images</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 tax-item tax-item-7"><a href="http://www.fullboost.com.au/fb/index.php/category/images/drag/"><span>Drag</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 tax-item tax-item-9"><a href="http://www.fullboost.com.au/fb/index.php/category/images/burnouts/"><span>Burnouts</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 tax-item tax-item-8"><a href="http://www.fullboost.com.au/fb/index.php/category/images/drift/"><span>Drift</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 tax-item tax-item-10"><a href="http://www.fullboost.com.au/fb/index.php/category/images/circuit/"><span>Circuit</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7802 tax-item tax-item-59"><a href="http://www.fullboost.com.au/fb/index.php/category/images/shows/"><span>Shows</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6316"><a href="http://www.fullboost.com.au/fb/index.php/records/"><span>Records</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6289"><a href="https://shop.fullboost.com.au"><span>Shop</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.fullboost.com.au/fb/index.php/contact-us/"><span>Contact Us</span></a></li>
</ul></div>

        </div>
      </div>
    </div>
  </div>


    
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">
        <div class="x-breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList" aria-label="Breadcrumb Navigation"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="http://www.fullboost.com.au/fb/" ><span itemprop="name"><span class="home"><i class="x-icon-home" data-x-icon-s="&#xf015;"></i></span><span class="visually-hidden">Home</span></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon-s="&#xf105;"></i></span> <meta itemprop="position" content="1"></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="http://www.fullboost.com.au/fb" ><span itemprop="name">Blog</span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon-s="&#xf105;"></i></span> <meta itemprop="position" content="2"></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemtype="http://schema.org/Thing" itemprop="item" href="http://www.fullboost.com.au/fb/index.php/2020/12/08/getting-nomang-ready-to-race-barra-powered-holden-ep12/" class="current" title="You Are Here" ><span itemprop="name">Getting NOMANG ready to RACE - Barra powered Holden Ep12</span></a><meta itemprop="position" content="3"></span></div>      </div>
    </div>

    </header>

    
  
    
  
  <div class="x-container max width main">
    <div class="offset cf">
      <div class="x-main left" role="main">

                  
<article id="post-45960" class="post-45960 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-aussie tag-aussie-barra tag-australia tag-barra-tuning tag-bendix tag-bendix-brakes tag-dyno-tuning tag-engine-conversion tag-ford-barra tag-ford-falcon tag-harrop tag-harrop-truetrac tag-holden-commodore tag-nomang tag-pro-flow-fab-dyno tag-project-build tag-project-car tag-project-nomang tag-shockworks">
            <div class="entry-featured">
                  <div class="entry-thumb"><img width="900" height="500" src="http://www.fullboost.com.au/fb/wp-content/uploads/2020/12/201208_nomang12_01.jpg" class="attachment-entry size-entry wp-post-image" alt="" srcset="http://www.fullboost.com.au/fb/wp-content/uploads/2020/12/201208_nomang12_01.jpg 900w, http://www.fullboost.com.au/fb/wp-content/uploads/2020/12/201208_nomang12_01-300x167.jpg 300w, http://www.fullboost.com.au/fb/wp-content/uploads/2020/12/201208_nomang12_01-768x427.jpg 768w, http://www.fullboost.com.au/fb/wp-content/uploads/2020/12/201208_nomang12_01-100x56.jpg 100w" sizes="(max-width: 900px) 100vw, 900px" /></div>              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

    
          <a href="http://www.fullboost.com.au/fb/index.php/2020/12/03/the-ultimate-mazda-rx-4-street-car/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon-s="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">Getting NOMANG ready to RACE &#8211; Barra powered Holden Ep12</h1>
    <p class="p-meta"><span>In <a href="http://www.fullboost.com.au/fb/index.php/category/video/tech/" title="View all posts in: &ldquo;Tech&rdquo;"> Tech</a> by fullboost</span><span><time class="entry-date" datetime="2020-12-08T04:59:19+00:00">December 8, 2020</time></span></p></header>      


<div class="entry-content content">


  <p><strong>Hitting a brick wall in the power department in our last episode, our Project NOMANG Ford Barra powered Holden Commodore needs a few upgrades before we up the boost and get back on the dyno. </strong></p>
<p>Special thanks to: <a href="https://www.harrop.com.au/" rel="noopener noreferrer" target="_blank">Harrop</a> | <a href="http://diffco.com.au/" rel="noopener noreferrer" target="_blank">Diffco</a> | <a href="https://www.shockworks.com.au/" rel="noopener noreferrer" target="_blank">Shockworks</a> | <a href="https://www.bendix.com.au/" rel="noopener noreferrer" target="_blank">Bendix</a> | <a href="https://www.facebook.com/motorsportconnectionsmoorabbin" rel="noopener noreferrer" target="_blank">MSCN Melbourne</a></p>
<div  class="x-video embed" ><div class="x-video-inner"><iframe width="560" height="315" src="https://www.youtube.com/embed/Vj1myxgDZnQ" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
<p>Pro Flow Fab &amp; Dyno | <a href="https://www.proflowfab.com/" target="_blank" rel="noopener noreferrer">https://www.proflowfab.com/</a></p>
<p>If you’d like to be notified every time we upload a video, <a href="https://www.youtube.com/subscription_center?add_user=fullboostcomau" target="_blank" rel="noopener noreferrer"><strong>subscribe</strong></a> and then click the bell icon next to the subscription button.</p>
<div class="rl-gallery-container" id="rl-gallery-container-1" data-gallery_id="0"> <div class="rl-gallery rl-justified-gallery " id="rl-gallery-1" data-gallery_no="1"> <a href="http://www.fullboost.com.au/fb/wp-content/uploads/2020/12/201208_nomang12_04.jpg" title="" data-rl_title="" class="rl-gallery-link rl-gallery-item" data-rl_caption="" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS0x" data-rl_title="" data-rl_caption=""><img src="http://www.fullboost.com.au/fb/wp-content/uploads/2020/12/201208_nomang12_04-300x167.jpg" width="300" height="167" /></a><a href="http://www.fullboost.com.au/fb/wp-content/uploads/2020/12/201208_nomang12_02.jpg" title="" data-rl_title="" class="rl-gallery-link rl-gallery-item" data-rl_caption="" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS0x" data-rl_title="" data-rl_caption=""><img src="http://www.fullboost.com.au/fb/wp-content/uploads/2020/12/201208_nomang12_02-300x167.jpg" width="300" height="167" /></a><a href="http://www.fullboost.com.au/fb/wp-content/uploads/2020/12/201208_nomang12_03.jpg" title="" data-rl_title="" class="rl-gallery-link rl-gallery-item" data-rl_caption="" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS0x" data-rl_title="" data-rl_caption=""><img src="http://www.fullboost.com.au/fb/wp-content/uploads/2020/12/201208_nomang12_03-300x167.jpg" width="300" height="167" /></a> </div> </div>
<p><strong>Get your track gear!</strong><br />
<a href="http://shop.fullboost.com.au" target="_blank" rel="noopener noreferrer">shop.fullboost.com.au</a></p>
<p>Follow us on social media @<br />
<strong>Facebook</strong><br />
<a href="http://www.facebook.com/fullboostcomau" target="_blank" rel="noopener noreferrer">http://www.facebook.com/fullboostcomau</a><br />
<strong>YouTube</strong><br />
<a href="http://www.youtube.com/user/fullboostcomau" target="_blank" rel="noopener noreferrer">http://www.youtube.com/user/fullboostcomau</a><br />
<strong>Twitter</strong><br />
<a href="https://twitter.com/fullboostcomau" target="_blank" rel="noopener noreferrer">https://twitter.com/fullboostcomau</a><br />
<strong>Instagram</strong><br />
<a href="http://instagram.com/fullboostcomau" target="_blank" rel="noopener noreferrer">http://instagram.com/fullboostcomau</a><br />
<strong>fullBOOST podcast</strong><br />
<a href="https://fullboost.podbean.com" target="_blank" rel="noopener noreferrer">https://fullboost.podbean.com</a></p>
<div  class="x-video embed" ><div class="x-video-inner"><iframe width="560" height="315" src="https://www.youtube.com/embed/vjIjZpYlZuM" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
  

</div>

    </div>
  </article>          
        
      </div>

              

  <aside class="x-sidebar right" role="complementary">
          <div id="search-2" class="widget widget_search">
<form method="get" id="searchform" class="form-search" action="http://www.fullboost.com.au/fb/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" name="s" class="search-query" placeholder="Search"  />
</form>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe frameborder="0" src="http://affiliates.caradvice.com.au/beta/iframe/?feed=full_boost&size=300x600" width="300" height="600"></iframe>

<div class="ad-mrec" style="margin-top:15px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mrec -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4838325511802050"
     data-ad-slot="9111937298"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="ad-mrec" style="margin-top:15px;">
<a href="http://www.fullboost.com.au/index_archive.php" target="_blank" rel="noopener noreferrer"><img src="http://www.fullboost.com.au/fb/wp-content/uploads/2015/10/archive_mrec.jpg" width="300" height="309"></a>
</div>
</div></div>      </aside>

      
    </div>
  </div>



  

  <footer class="x-colophon top">
    <div class="x-container max width">

      <div class="x-column x-md x-1-1 last"><div id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fullboost-FOOTER -leader -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4838325511802050"
     data-ad-slot="9495080674"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-colophon-content">
            fullBOOST<br><br>
<a href="http://www.fullboost.com.au/fb/index.php/terms-of-use/">Terms of Use</a>          </div>
        
        
                  <div class="x-social-global"><a href="https://www.facebook.com/fullboostcomau" class="facebook" title="Facebook" target="blank" rel="noopener noreferrer"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/fullboostcomau" class="twitter" title="Twitter" target="blank" rel="noopener noreferrer"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/fullboostcomau" class="youtube" title="YouTube" target="blank" rel="noopener noreferrer"><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://instagram.com/fullboostcomau/" class="instagram" title="Instagram" target="blank" rel="noopener noreferrer"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a></div>        
      </div>
    </footer>

  

    
    </div> <!-- END .x-site -->

    
    <div id="x-widgetbar" class="x-widgetbar x-collapsed" data-x-toggleable="x-widgetbar" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-widgetbar">
      <div class="x-widgetbar-inner">
        <div class="x-container max width">

          <div class="x-column x-md x-1-1 last"><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="h-widget">Tees, hoodies, stickers and more!</h4><div class="textwidget custom-html-widget"><span style="padding:5px;font-size:1.4em;color:white">Visit our <a href="https://shop.fullboost.com.au/" style="color:orange">shop
</a> for all your track merch.</span></div></div></div>
        </div>
      </div>
    </div>

    <a href="#" id="x-btn-widgetbar" class="x-btn-widgetbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-widgetbar" aria-expanded="false" aria-controls="x-widgetbar" role="button">
      <i class="x-icon-plus-circle" data-x-icon-s="&#xf055;"><span class="visually-hidden">Toggle the Widgetbar</span></i>
    </a>

    
  </div> <!-- END .x-root -->

<link rel='stylesheet' id='responsive-lightbox-gallery-css'  href='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/css/gallery.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-justified-gallery-css'  href='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox-justified-gallery/assets/justifiedGallery.min.css?ver=1.2.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.fullboost.com.au\/fb\/index.php\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"http:\/\/www.fullboost.com.au\/fb\/wp-admin\/admin-ajax.php","nonce":"eb1a179326"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfO160UAAAAAJ5EpUZqn9fqLKKHdxnbITpaxtIm&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfO160UAAAAAJ5EpUZqn9fqLKKHdxnbITpaxtIm","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/cornerstone/assets/dist/js/site/cs.0ce70e6.js'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/themes/x/framework/dist/js/site/x.js?ver=7.2.3'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-includes/js/wp-embed.min.js?ver=e124d6a87f840d5b8e50c2f354376641'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgsJustifiedGallery2 = "{\"rowHeight\":130,\"maxRowHeight\":195,\"lastRow\":\"justify\",\"margins\":3,\"border\":-1,\"randomize\":false,\"refreshTime\":250,\"waitThumbnailsLoad\":0,\"justifyThreshold\":0,\"imagesAnimationDuration\":300,\"captions\":false}";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox-justified-gallery/js/frontend.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.fullboost.com.au/fb/wp-content/plugins/responsive-lightbox-justified-gallery/assets/justifiedGallery.min.js?ver=1.2.0'></script>

</body>
</html>